# Table of Contents

**WHAT IS MICROSOFT WORD** .................................................................................. 1

Where to Start ........................................................................................................... 1

**STARTING WORD** ................................................................................................. 2

The Word Workspace ................................................................................................. 3

Creating A New File/Document ............................................................................. 5

Saving a Document .................................................................................................. 6

Opening An Existing Document ............................................................................ 7

Opening a Recently Used Document ...................................................................... 7

Closing A Document ................................................................................................ 7

Moving Through the Pages Of Your Document ..................................................... 8

The Browse Buttons ................................................................................................. 9

Go To .......................................................................................................................... 10

Views ......................................................................................................................... 11

Zoom .......................................................................................................................... 13

**EDITING YOUR DOCUMENT** ............................................................................... 14

Typing Text into a Document ................................................................................... 15

Insert and Overtype Modes .................................................................................... 15

Deleting Text .............................................................................................................. 15

Text Selection ........................................................................................................... 16

Moving And Copying Text ....................................................................................... 17

Undo and Redo ......................................................................................................... 18

Inserting an Automatic Date .................................................................................... 18

Page Breaks ................................................................................................................. 19
HELP.......................................................................................................................... 20
The Office Assistant.................................................................................................. 21
The Help Menu........................................................................................................ 21
Context Help.......................................................................................................... 22

TEXT ENHANCEMENT .......................................................................................... 23
Formatting Text with the Toolbar or Shortcut Keys ............................................. 24
Applying Formatting as You Type......................................................................... 25
Applying Formatting to Existing Text .................................................................. 25
Formatting Text Using the Font Dialog Box......................................................... 26
Change Case........................................................................................................... 27
Additional Shortcut Keys for Formatting Text..................................................... 27

PARAGRAPH FORMATTING ............................................................................... 28
Text Alignment ...................................................................................................... 29
Indents .................................................................................................................... 30
Line Spacing.......................................................................................................... 31
Spacing Between Paragraphs.................................................................................. 32
Shortcut Keys for Formatting Paragraphs.............................................................. 32
Bullets & Numbering ............................................................................................. 33
Tabulation ............................................................................................................... 34
Borders & Shading ................................................................................................. 36

PAGE FORMATTING ............................................................................................. 39
Page Setup ............................................................................................................. 40
Margins .................................................................................................................. 40
Selecting Paper Size ............................................................................................. 41
Selecting Paper Source ......................................................................................... 41
USEFUL TOOLS.......................................................... 42
  Spell Checking................................................................. 43
  Auto Correct ........................................................................ 44
  AutoComplete ...................................................................... 45
  AutoText .............................................................................. 45
  AutoFormat As You Type ...................................................... 47
  Find and Replace.............................................................. 49

HEADERS AND FOOTERS............................................. 50
  Creating A Header Or Footer .............................................. 51
  Using Different Headers and Footers within One Document .... 52
  Deleting Headers and Footers ............................................ 53

TABLES............................................................................. 54
  Creating A New Table ......................................................... 55
  Selecting Cells within A Table ............................................ 56
  inserting and deleting rows and column ................................ 57
  Formatting Cells ............................................................... 58
  Sorting Within Tables ....................................................... 59

PRINTING........................................................................ 60
  Using The Print Dialog Box ................................................. 61
  Printing a Quick Copy ........................................................ 62
  Print Preview ...................................................................... 62

EXERCISES..................................................................... 63
  EXERCISE 1 – Working with Documents ......................... 1
  EXERCISE 2 – Navigating Within the Document ................. 66
  EXERCISE 3 – Editing Text ................................................ 67
  EXERCISE 4 – Moving and Copying Text ........................... 68
EXERCISE 5 – Paragraph Formatting............................................................. 69
EXERCISE 6 – Borders and Shading .............................................................. 70
EXERCISE 7 – Spelling, AutoText, AutoFormat ............................................. 71
EXERCISE 8 – Letter Template ..................................................................... 72
EXERCISE 9 – Headers and Footers ............................................................. 73
EXERCISE 10 – Tables.................................................................................... 74
WHAT IS MICROSOFT WORD

Microsoft Word is a Word Processing Application. This application contains a document like blank page. The document is used to type text, drawing or report. You can insert pictures, other objects and format the text in variety of way. Microsoft word is widely used for typing letters, report, and presentation.

WHERE TO START

To open the Microsoft Word click to the start button on the Desktop. Select Programme and then Microsoft word and Click.
STARTING WORD

• The Word Workspace
• Creating a New Document
• Saving a Document
• Opening an Existing Document
• Opening a Recently Used Document
• Closing a Document
• Moving Through a Document
• The Browse Buttons
• Go To
• Word Views
• Zoom
THE WORD WORKSPACE

When you open Word you will view a screen that looks like the example below. It is important that you familiarise yourself with this layout, as it will speed up your learning of Word.

Menu Bar

Within your menu bar there are nine separate menus:

Menu bar

These menus contain all of the commands that you need to work with in Word. To select from the bar, click the menu first and then click the command that you require.

To close one of these menus without choosing an option, click the title again, or click on the document, away from the menu.

Some of these commands have short cut keys shown beside the command name in the menu. This gives the option of using the short cut keys rather than using the menu.
E.g. Control + S to save.

Shortcut keys are listed periodically throughout this manual.

Right Click menus

Using the right mouse button will give access to short menus. These change depending on where the cursor is placed in the workspace window. An example of the right click menu when the cursor is placed on a selection of normal text is shown:

Toolbars

Toolbars contain buttons that are short cuts to many of the common Word functions. More than one toolbar can be displayed at once, and Word provides 13 pre-defined toolbars to choose from. To show or hide different toolbars:

1. From the View menu select Toolbars.
2. From the dialog box, tick the box next to the name of the toolbar you wish to display. The default toolbars are Standard and Formatting. Untick the boxes to hide the toolbars.
3. Click OK, or

Right click on any toolbar. Ticks are shown next to displayed toolbars. Click (with left) on an unticked toolbar name to show it or click on a ticked name to hide it.
Viewing The Ruler

The ruler is optional but can be helpful to make changes to the margins and tabs without using the menus. If the ruler is not visible, do the following:

From the View menu select Ruler.

CREATING A NEW FILE/DOCUMENT

Word names its files documents. Each time you enter Word a new document is opened automatically. Word calls the first document that it displays, Document1 (seen at the top of your screen). The file continues to be called Document1 until you name it when you save the document.

1. From File menu - select New.
2. At the dialog box select the template you require:

3. Click OK, or

   Click the New button:
SAVING A DOCUMENT

1. Click on the **Save** button: or From the **File** menu select **Save**.

2. Select the required drive and folder, then type a filename. If you need a new folder click the new folder button:

3. Click **OK**.

You can use the shortcut keys Control+S to save your document

Next time you save the document it will keep the same name and location

Saving the Document with a Different Name or to a Different Location

1. From the **File** menu choose **Save As**.

2. Follow the steps above to give the file a new name or to store it in a different location.

To save your document so that users who do NOT have Word 97 are able to read the document:
Change Save As Type in the Save As dialog box to Word 6.0/95

3. From now on (in this document) click on the **Save** button to **update** the changes to your work.
OPENING AN EXISTING DOCUMENT

1. Click the **Open** button: 📂 or
   From the File menu select Open.

2. Select the folder in which your document is kept in the **Look In** box.
   Click on the file name, and click OK

| Type the first character of the filename and Word will jump to the files beginning with that letter |
| You can select multiple documents to open by holding down the Control button while you click on each document. |

OPENING A RECENTLY USED DOCUMENT

Word keeps a list of the files you have used most recently at the bottom of the **File** menu. By default, the 4 most recent documents are shown.

To open a document, from the bottom of the **File** menu, select a document from the list.

CLOSING A DOCUMENT

1. From the **File** menu choose Close or
   (Shortcut: **Control + W**)

2. You will be asked whether you would like to save the changes.
   **Cancel** - will cancel the closing of the document and allow you to continue working.
MOVING THROUGH THE PAGES OF YOUR DOCUMENT

The simplest way to move around your screen is to use the mouse - just move the pointer where you wish to insert text and click to place the insertion point or cursor.

You can also use the scroll bars to move around your document, but there are several useful keyboard shortcuts:

<table>
<thead>
<tr>
<th>To move:</th>
<th>Press:</th>
</tr>
</thead>
<tbody>
<tr>
<td>Up or down one line</td>
<td>Up or Down Arrow</td>
</tr>
<tr>
<td>Right or left one character</td>
<td>Right or Left Arrows</td>
</tr>
<tr>
<td>Word Left</td>
<td>Control+Left Arrow</td>
</tr>
<tr>
<td>Word Right</td>
<td>Control+Right Arrow</td>
</tr>
<tr>
<td>One Paragraph Up</td>
<td>Control+Up Arrow</td>
</tr>
<tr>
<td>One Paragraph Down</td>
<td>Control+Down Arrow</td>
</tr>
<tr>
<td>Beginning of Line</td>
<td>Home</td>
</tr>
<tr>
<td>End of Line</td>
<td>End</td>
</tr>
<tr>
<td>Up One Page</td>
<td>Control+Page Up (while browse button set for pages)</td>
</tr>
<tr>
<td>Down One Page</td>
<td>Control+Page Down (while browse button set for pages)</td>
</tr>
<tr>
<td>Up One Screen</td>
<td>Page Up</td>
</tr>
<tr>
<td>Down One Screen</td>
<td>Page Down</td>
</tr>
<tr>
<td>Beginning of Document</td>
<td>Control+Home</td>
</tr>
<tr>
<td>End of Document</td>
<td>Control+End</td>
</tr>
<tr>
<td>To a Previous Revision</td>
<td>Shift+F5</td>
</tr>
</tbody>
</table>
THE BROWSE BUTTONS

The Vertical scroll bar contains two double arrow buttons that can be used for moving through the document. The usual functions of these buttons are Page up and Page down.

These buttons can also be used to move to specific parts of your document, such as browsing through the tables, graphics or headings in your document.

To change the browse functions:

1. Click the circle button in the middle of the arrow buttons.
2. A menu will appear with pictorial choices – select the one you require.
3. If you choose anything other than Browse by page in the above menu, the double arrow buttons will turn blue.
4. Click on the blue arrows to move through the browsing objects in your document.
5. To return to the default Page Up/Page Down, choose the menu again and select Browse by page.
GO TO

The Go To dialog box can be used to move to specific areas of your document, in a similar way to the browse buttons.

To go to a specific page:

1. From the Edit menu select Go To.

2. At the dialog box fill in the page number you wish to go to.

3. Click on Next.

Shortcuts: Control+G or F5 or double click on the page information on the status bar.
VIEWS

There are several ways to view your Word screen. You can change the view either by selecting from the **View** menu or by using the **View** buttons at the bottom left of your screen.

Normal View

Normal is the default viewing mode - it displays the text without any headers or footers, page numbering, etc. You can scroll through the document by using the vertical scroll bar. Page breaks are shown as thin dotted lines.

Online Layout View

Text appears larger and wraps to fit the window rather than how it will actually print. This makes online reading easier. Documents displayed in online layout view can have a coloured or textured background. Online layout view usually includes the **document map** along the left of the screen. To exit from this view use the **View** menu to select another view.

Page Layout View

This is a useful mode to display your document in if it has complex headers and footers that you wish to view as you edit. Each page is shown separately - page breaks are not seen. Headers and footers are shown, as are page numbers.
Outline View

This mode is used for long, complex documents - it shows just the headings. It could be used to help edit a long document, where you wish to move sections within the document.

Full Screen View

This mode shows the document only, on the screen - the scroll bars, button bars and rulers are hidden. You move through the document and edit it using the keyboard only.

1. To turn on this view use the View menu.

2. To exit from this view either click on the Close button on the full screen toolbar (which should be displayed) or press your Escape key.

Master Document

This is used to manage long documents or a document which contains sub documents such as a book with chapters. This view is an extension of the outline view. To turn on this view use the View menu.

Document Map

This is a separate pane that shows the document’s headings and can be used to navigate around the document. The document map is normally displayed when using online layout view. If you wish to display it with any other view, click the document map button on the standard toolbar.
ZOOM

To change the amount of text that can be seen on the screen at a time Word provides a **zoom** tool which allows you to choose up to 500% magnification. In Page Layout view you are also given the option to view the whole page, the page width and two pages at once. In Normal view you have the choice of different percentages or page width.

1. To change the zoom percentage, select **Zoom** from the **View** menu or Select the **Zoom** button on the standard tool bar.

You can type any percentage between 10 and 500 in the **Zoom** box. Press Enter.
EDITING YOUR DOCUMENT

- Typing Text into a Document
- Insert and Overtyping Modes
- Deleting Text
- Text Selection
- Moving and Copying Text
- Undo and Redo
- Inserting Dates
- Page Breaks
TYPING TEXT INTO A DOCUMENT

When you open a new document in Word, the insertion point is at the top of the document, ready to begin typing. Word will automatically “wrap” the text onto a new line when necessary. Only press the Enter key to start a new paragraph.

When you press Enter, Word inserts a paragraph mark and moves the insertion point to the first line of the new paragraph.

To display paragraph marks (and other non-printing characters), click the Show/Hide button: \( \text{fi} \) on the toolbar.

INSERT AND OVERTYPE MODES

By default, as you type, Word moves existing text to the right as you insert new characters. This is called Insert Mode.

To type over existing text (in Overtype Mode):

1. Double click OVR on the status bar or
   Press the Insert key on the keyboard

To return to Insert Mode, repeat either of the above actions.

DELETING TEXT

To delete characters from the right use the Delete key on the keyboard. To delete characters to the left use the Backspace key on the keyboard.

If you wish to delete more than a character at a time, select the text and press either Delete or Backspace. (See the next section on how to select text).

To delete a word to the right of the insertion point – Control + DELETE
To delete a word to the left of the insertion point – Control + BACKSPACE
TEXT SELECTION

To select text you can use your mouse to “drag” over the text.

1. Position the mouse pointer at the beginning of the text to be selected.

2. Hold down the left mouse button and drag the mouse pointer across the text that is to be selected, (the selected text will show up with a black highlight).

3. Release the mouse button.

4. To deselect, click the left mouse button anywhere else in your document.

Other methods of selection using the mouse are:

<table>
<thead>
<tr>
<th>Method</th>
<th>Instructions</th>
</tr>
</thead>
<tbody>
<tr>
<td>Word</td>
<td>Double click on the word</td>
</tr>
<tr>
<td>Line</td>
<td>Click once in the left margin beside the text</td>
</tr>
<tr>
<td>Sentence</td>
<td>Position your mouse pointer within the sentence. Hold down Control and click once</td>
</tr>
<tr>
<td>Paragraph</td>
<td>Position your cursor within the paragraph and click three times, or double click in the left margin beside the paragraph</td>
</tr>
<tr>
<td>Whole document</td>
<td>Triple click in the left margin or Control + click in left margin or press Control + A or from the Edit menu – Select All</td>
</tr>
<tr>
<td>Vertical block of text</td>
<td>Hold down Alt and click and drag</td>
</tr>
<tr>
<td>Other block of text</td>
<td>Click at start point, hold down Shift, click on end point</td>
</tr>
</tbody>
</table>

Selecting using the Shift key

<table>
<thead>
<tr>
<th>Location</th>
<th>Keyboard Command</th>
</tr>
</thead>
<tbody>
<tr>
<td>To the end of a word</td>
<td>Control + Shift + Right Arrow</td>
</tr>
<tr>
<td>To the start of a word</td>
<td>Control + Shift + Left Arrow</td>
</tr>
<tr>
<td>To the beginning of a line</td>
<td>Shift + Home</td>
</tr>
<tr>
<td>To the end of a line</td>
<td>Shift + End</td>
</tr>
<tr>
<td>One line down</td>
<td>Shift + Down Arrow</td>
</tr>
<tr>
<td>One line up</td>
<td>Shift + Up Arrow</td>
</tr>
<tr>
<td>To start of paragraph</td>
<td>Control + Shift + Up Arrow</td>
</tr>
<tr>
<td>To end of paragraph</td>
<td>Control + Shift + Down Arrow</td>
</tr>
<tr>
<td>To beginning of document</td>
<td>Control + Shift + Home</td>
</tr>
<tr>
<td>To end of document</td>
<td>Control + Shift + End</td>
</tr>
</tbody>
</table>

RHD COMPUTER TRAINING
MICROSOFT WORD 97
MOVING AND COPYING TEXT

Cut and Paste

1. Select the text that you wish to move.

   Click on the **Cut** button or

   Right click on the selected text and choose **Cut** or

   From the **Edit** menu select **Cut**.

2. The text will be stored in your computer’s memory (the Windows clipboard) until you decide where you wish to place it. Position the cursor at the point where you would like the cut text to reappear.

3. On the toolbar choose the **Paste** button or

   Choose **Paste** from the right click menu or

   From the **Edit** menu select **Paste**.

Copy and Paste

1. Select the text that you wish to copy.

   Click on the **Copy** button or

   Right click on the selected text and choose **Copy** or

   From the **Edit** menu select **Copy**.

2. The text will be stored in your computer’s memory (the Windows clipboard) until you decide where you wish to place it. Position the cursor at the point where you would like the copied text to appear.

3. On the toolbar choose the **Paste** button or

   Choose **Paste** from the right click menu or

   From the **Edit** menu select **Paste**.
UNDONE AND REDO

Undo will reverse the most recent changes that have been made to your document.

1. To undo the last action you performed, click the Undo button:
   or From the Edit menu, choose Undo…
   or press Control +z

1. To redo any action, click on the redo button:
   or From the Edit menu, choose Redo…
   or press Control +y

INSERTING AN AUTOMATIC DATE

It is possible to insert the date automatically into your text without having to type it:

1. From the Insert menu, select Date and Time.
2. Choose the format you require for the date.
3. If you want Word to automatically update the date each time you open the document click the update automatically box.

Alt+Shift+D will insert the current default date field in your document
PAGE BREAKS

Word automatically inserts page breaks as you type. If you wish to break your document elsewhere, you will need to insert a page break:

1. Place the cursor where the page break should appear.
2. Press Control + Enter  or

From the **Insert** menu, **Break**. Select **Page Break**.

To remove a hard page break, place your cursor at the top of the page following the break and press your **Backspace** key.
HELP

• The Office Assistant
• The Help Menu
• Context Help
THE OFFICE ASSISTANT

The Office Assistant is a ‘creature’ in a small box that frequently appears on your screen to offer you assistance. The Assistant anticipates the kind of help you need and suggests Help topics based on the work you’re doing. You can also type a Help request in your own words and get the answer you need.

The Office Assistant displays automatically. Click the Office Assistant button on the standard toolbar: ![Office Assistant button] or press F1

1. To ask the Office Assistant for help, click on the box and type your question into the text box which displays.
2. Click Search and a list of possible help topics will appear.
3. Select one of the help topics or type a new question.

To close the Office Assistant click on the Close button on its title bar.

THE HELP MENU

1. Click on the Help menu.
2. Click on Contents and Index to display the main Help dialog box.

The Contents page shows you a hierarchical view of the help files, allowing you to browse through the available help topics. Double click on any folder to display sub-topics. Double click on the topic or click the Display button to view the help page.

The Index page allows you to enter a word or phrase to jump to that part of the index and locate a topic. Once you find an appropriate topic, click the Display button to view the help page.
The **Find** page allows you to search through all help files to locate a specific word. If this option has not been used before, a Wizard will step you through the process to create the index.

**CONTEXT HELP**

If you are unsure of what action a menu command or toolbar button will create when selected, you can use Context Help to determine if the command will be useful.

1. Either select **What's This** ![?] from the **Help** menu or Press Shift + F1
2. Your mouse pointer will turn to an arrow and question mark – use this to click on the menu command or toolbar button.
3. A description will appear in a yellow box
TEXT ENHANCEMENT

- Formatting Text with the Formatting Toolbar
- Applying Formatting as You Type
- Applying Formatting to Existing Text
- Formatting Text Using the Font Dialog Box
- Change Case
- Additional Font Formatting Shortcut Keys
# FORMATTING TEXT WITH THE TOOLBAR OR SHORTCUT KEYS

Formatting can be set up before typing or applied later to selected text. Use the following buttons from the Formatting Toolbar, or shortcut keys:

<table>
<thead>
<tr>
<th>TEXT EFFECT</th>
<th>TOOLBAR BUTTON</th>
<th>SHORTCUT KEYS</th>
</tr>
</thead>
<tbody>
<tr>
<td>Bold</td>
<td>B</td>
<td>Control + B</td>
</tr>
<tr>
<td>Underline</td>
<td>U</td>
<td>Control + U</td>
</tr>
<tr>
<td><em>Italic</em></td>
<td>I</td>
<td>Control + I</td>
</tr>
<tr>
<td>Changing Font Style</td>
<td>Select from the down arrow menu.</td>
<td>Control + Shift + F, then down arrow through list</td>
</tr>
<tr>
<td>Changing Font Size</td>
<td>Select from the down arrow menu.</td>
<td>Control + Shift + P, then down arrow through list</td>
</tr>
<tr>
<td>Highlight Text</td>
<td></td>
<td></td>
</tr>
<tr>
<td>Change Font Colour</td>
<td></td>
<td></td>
</tr>
</tbody>
</table>

Additional shortcut keys are shown at the end of this section.
APPLYING FORMATTING AS YOU TYPE

1. Place your cursor where the formatting should begin.
2. Click on the relevant formatting buttons on the toolbar, or use the shortcut keys.
3. Type the text.
4. Turn off the formatting by either clicking the formatting button again, or using the same shortcut keys.

APPLYING FORMATTING TO EXISTING TEXT

1. Select the text to be formatted.
2. Click on the relevant formatting buttons on the toolbar, or use the shortcut keys.
FORMATTING TEXT USING THE FONT DIALOG BOX

For additional formatting features use the **Font** dialog box – this is accessed from the **Format** menu. Apply this in the same way as the toolbar buttons, or shortcut keys.

![Font Dialog Box](image)

**Font Options**

In addition to the standard formatting options, there are a large variety of underline styles, and special effects such as shadow, outline, emboss, engrave, superscript and subscript. Tick the relevant boxes from the Font menu.

**Animations**

The animations tab allows you access to font formatting designed for on-screen documents. The effects do not print. See examples below:

```
Sparkle Text  Red Auto  Las Vegas Lights
```
CHANGE CASE

1. Select the text that you wish to change.
2. From the Format menu, select Change Case.
3. At the dialog box select the case you require.
4. Click OK.

To change case of selected text, you can also use Shift+F3. This will switch between Upper, Lower and Title case.

ADDITIONAL SHORTCUT KEYS FOR FORMATTING TEXT

<table>
<thead>
<tr>
<th>Format</th>
<th>Shortcut Keys</th>
</tr>
</thead>
<tbody>
<tr>
<td>Word underline</td>
<td>Control + Shift + W</td>
</tr>
<tr>
<td>Double underline</td>
<td>Control + Shift + D</td>
</tr>
<tr>
<td>Superscript</td>
<td>Control + Shift + =</td>
</tr>
<tr>
<td>Subscript</td>
<td>Control + =</td>
</tr>
<tr>
<td>Small capitals</td>
<td>Control + Shift + K</td>
</tr>
<tr>
<td>All capitals</td>
<td>Control + Shift + A</td>
</tr>
<tr>
<td>Up to next larger point size</td>
<td>Control + &gt;</td>
</tr>
<tr>
<td>Down to next smaller point size</td>
<td>Control + &lt;</td>
</tr>
<tr>
<td>Up one point</td>
<td>Control + ]</td>
</tr>
<tr>
<td>Down one point</td>
<td>Control + [</td>
</tr>
<tr>
<td>Copy formats</td>
<td>Control + Shift + H</td>
</tr>
<tr>
<td>Paste formats</td>
<td>Control + Shift + V</td>
</tr>
<tr>
<td>Remove character formatting</td>
<td>Control + Spacebar</td>
</tr>
</tbody>
</table>
PARAGRAPH FORMATTING

• Text Alignment
• Indents
• Line Spacing
• Shortcut Keys
• Bullets and Numbering
• Tabulation
• Borders and Shading
TEXT ALIGNMENT

Text can be aligned in the following ways:

Left Aligned: Text aligned to left margin only.

Right Aligned: Text aligned to the right margin only.

Justified: Text aligned to both margins.

Centre Aligned: Paragraph of text is centred.

To Align Text Using Toolbar Buttons

1. Place your cursor within the paragraph to be aligned, or select several paragraphs.

2. Click on the appropriate alignment tool from the Formatting Toolbar:

   ![Alignment Tools]

   - Left
   - Centre
   - Right
   - Fully Justified

To Align Text Using the Menu

1. From the Format menu select **Paragraph**.

2. Choose which type of alignment you require from the **Alignment** drop-down list.

3. Click **OK**.

   ![Paragraph Dialogue Box]
INDENTS

Setting Indents Using the Toolbar

1. Place your insertion point in the paragraph to be indented, or select multiple paragraphs to be indented.
2. Use the Increase Indent button to indent from the left.
3. Use the Decrease Indent button to decrease the indent.

Setting Indents Using the Ruler

Indents can also be set using the ruler by dragging the triangles to the setting you require. The top triangle represents the first line of paragraph, and the bottom triangle the rest of the paragraph. The box is used to drag both left triangles together.

Setting Indents Using the Menu

Left And Right Indents

1. From the Format menu choose Paragraph.
2. At the paragraph dialog box, click on the arrows indicated by Indentation - Left or Right. Set the size that you require.
3. You will see a preview box at the bottom of the screen.
4. Choose OK to continue typing in your document with the indented left margin that you have set.
Hanging Indents

A hanging indent keeps the first line in a paragraph flush with the left margin and indents the remaining lines to the next tab stop.

1. Choose **Paragraph** from the **Format** menu.
2. At the Paragraph dialog box click on the drop-down list marked **Special** and select Hanging.
3. Enter a measurement in the box to the right of **Special**.
4. Select **OK**.

First Line Indents

A first line indent will indent the first line of a paragraph, but return all other lines to the left margin.

1. Choose **Paragraph** from the **Format** menu.
2. At the Paragraph dialog box click on the drop-down list marked **Special** select First Line.
3. Enter a measurement in the box to the right of **Special**.
4. Select **OK**.

LINE SPACING

In the **Paragraph** dialog box you can also change the spacing between each line.

1. Position your cursor within the document where you would like the line spacing to begin, or select the paragraphs you wish to change.
2. In the dialog box click on the down arrow below **Line spacing**.
3. Select from the menu.
4. Click **OK**.
**SPACING BETWEEN PARAGRAPHS**

To change the spacing between paragraphs, but **not the line spacing**:

1. From the **Format** menu select **Paragraph**.
2. In the dialog box change the point value in **Spacing** for **Before** or **After**. The default is 0pt. Using the increase/decrease arrows will change the pt size by multiples of 6pt.
3. Select **OK**.

**SHORTCUT KEYS FOR FORMATTING PARAGRAPHS**

<table>
<thead>
<tr>
<th>Format</th>
<th>Shortcut Keys</th>
</tr>
</thead>
<tbody>
<tr>
<td>Left align</td>
<td>Control + L</td>
</tr>
<tr>
<td>Right align</td>
<td>Control + R</td>
</tr>
<tr>
<td>Centre align</td>
<td>Control + E</td>
</tr>
<tr>
<td>Justify</td>
<td>Control + J</td>
</tr>
<tr>
<td>Left indent</td>
<td>Control + M</td>
</tr>
<tr>
<td>Decrease left indent</td>
<td>Control + Shift + M</td>
</tr>
<tr>
<td>Hanging indent</td>
<td>Control + T</td>
</tr>
<tr>
<td>Remove hanging indent</td>
<td>Control + Shift + T</td>
</tr>
<tr>
<td>Single line spacing</td>
<td>Control + 1</td>
</tr>
<tr>
<td>1.5 line spacing</td>
<td>Control + 5</td>
</tr>
<tr>
<td>Double line spacing</td>
<td>Control + 2</td>
</tr>
<tr>
<td>Restore default formatting</td>
<td>Control + Shift + N</td>
</tr>
</tbody>
</table>
BULLETS & NUMBERING

Using the Buttons on the Toolbar

1. To turn on the bullets or numbering, click on the toolbar buttons, either before typing the list or afterwards (selecting all paragraphs).

   ![Toolbar Buttons]

   Numbering  Bullets

Using AutoFormat as You Type

1. Type an asterisk (*), or insert a symbol, at the beginning of a line, then press the tab button.

2. Enter the text to accompany the bullet and press Enter. Word will automatically format the asterisk or symbol as a bullet and turn on the Bullets function.

3. To turn off these automatic bullets press Enter twice.

   If you type a number, press tab and type, Word will turn on paragraph numbering.

Using the Menu

1. To turn on different bullets or numbering from the plain bullets, select **Bullets and Numbering** from the **Format** menu.

2. At the dialog box select a style of bullets or numbers.

3. Click **OK**.
TABULATION

Tabs are used to line up text to a given point. They are similar to tables in that they are often used to create columns of text. Word has tabs at half-inch intervals (every 1.27cm) set as default in all new documents based on the normal template. You can see these default tabs (grey markers) on the underside of the horizontal ruler. To move to one of these tab positions, use the Tab key (above the Caps Lock).

Setting Tabs From The Ruler

The easiest way to set up new tabs is to use the ruler.

1. Start in the first paragraph that you wish to use tabs, or select adjacent paragraphs to which you wish to apply tabs.

2. To the left of the ruler is a square box with a tab symbol in it: - click on this to change the type of tab selected if necessary (i.e. left, centre, right or decimal)

3. Click the mouse on the ruler (the grey area at the base) where you wish to place the tab. This will clear any default tabs to the left of the tab you place.

4. To move a tab, click and drag it along the ruler to the new position. When you move a tab you will see a dotted vertical line in your document which will help you place the tab accurately in relation to the text you are editing.
Setting Tabs Using the Menu

1. Start in the first paragraph that you wish to use tabs, or select adjacent paragraphs to which you wish to apply tabs.

2. From the **Format** menu, select **Tabs**.

   ![Tabs dialog box](image)

3. Type a measurement in the **Tab stop position** box, then select the tab **Alignment** on the right, and whether you wish to have a tab **Leader**.

4. Click **Set** if you are setting more than one tab.

5. Continue steps 3 and 4 to add more tabs, or click **OK** to close.

Clearing Tabs

1. From the **Format** menu select **Tabs**.

2. If you wish to delete only a few tabs - select them one by one and click **Clear**.

3. If you want to delete all of the tabs - click **Clear All** (this will re-set your tabs to default). 
   
   **To remove a tab from the ruler**, click and drag it off the ruler (onto the document page).
BORDERS & SHADING

Borders can be applied to text, paragraph(s) or page(s). To apply borders to text or paragraphs you can use the **Tables and Borders** Toolbar, or the **Borders** button on the toolbar. To apply borders to a page(s) you must use the **Borders and Shading** dialog box.

Applying Borders to Text or Paragraphs Using Buttons

1. Select the text, or paragraphs.
2. Click the small arrow to the right of the **Borders** button on the **Formatting** toolbar and select the border option you require

![Borders button](image)

1. Select the text, or paragraphs.
2. Display the Tables and Borders toolbar (either by clicking the **button on the Standard toolbar, or by right clicking on any toolbar and selecting the toolbar from the list).
3. Select a line width, line colour, weight and border from the buttons on the toolbar:

![Tables and Borders](image)

4. To apply shading click the shading button and select from the drop down list.
Applying Borders to Text or Paragraphs Using the Menu

1. Select the text or paragraphs.
2. From the Format menu, select Borders and Shading.
3. At the dialog box select either from the pre-set options shown on the left, or select individual line styles, width and colour from the right.
4. Under the **Apply to** box, select whether the shading will apply to text or paragraph(s).
5. Click **OK**.
SHADING

1. Select the text or paragraph(s).
2. From the Format menu, select Borders and Shading.
3. Display the Shading tab.
4. Select a shading colour and pattern.
5. Under the Apply to box, select whether the shading will apply to text or paragraph(s).
6. Click OK.

![Borders and Shading dialog box](image-url)
PAGE FORMATTING

- Page Set up
- Margins
- Paper Size
- Paper Source
PAGE SETUP

In page set-up you can change anything about the way your margins are set up, what paper you print on, which printer tray the paper is located in, orientation and general page layout.

To access the dialog box, from the File menu and select Page Setup.

You can also reach Page Setup through Print Preview.

MARGINS

1. From the File menu, select Page Setup, then the Margin tab.

2. Change your margins by clicking on the appropriate arrows or type in a figure.

3. The Preview box shows how your text will appear.

4. Margins can be changed as many times as you would like within your document. The margins you have selected will be applied to the whole document, or active section, unless you specify This Point Forward in the Apply To menu.

5. Select OK.

You can change margins from the RULER BAR by dragging the margin markers along the ruler. Ensure you select the paragraph(s) to which the margins should change.
SELECTING PAPER SIZE

1. From the **File** menu, select **Page Setup**, then the **Paper Size** tab.
2. Select a paper size from the drop down list.
3. Choose the orientation i.e. portrait or landscape.
4. Ensure that the new settings apply to the correct part of the document in the **Apply to** box.
5. Click **OK**.

SELECTING PAPER SOURCE

1. From the **File** menu, select **Page Setup**, then the **Paper Source** tab.
2. Select the tray that you wish your **First Page** to print from.
3. Select the tray that you wish your **Other pages** to print from.
4. Ensure that the new settings apply to the correct part of the document in the **Apply to** box.
5. Click **OK**.

The Default button in the Page Setup dialog box saves your changes to the Normal Template which then applies those settings to any new documents based on that template.
USEFUL TOOLS

- Spell Checking
- AutoCorrect
- AutoComplete
- AutoText
- AutoFormat As You Type
- Find and Replace
SPELL CHECKING

As you type, a wavy red line will underline spelling errors. If you **click right mouse** onto the word you can select the correct spelling from the list.

A green wavy line will underline grammatical errors as you type. Again **click right mouse** on the ‘error’ will display a list of suggested corrections. You may choose **Ignore** if you don’t agree with the correction.

When you have finished inserting text and editing your document it can be useful to run the spellchecker.

1. From the Tools menu select Spelling and Grammar or

   Click on the **Spelling** button : or

   Press **F7** on the keyboard.

2. Word will automatically start checking the document. When it finds a word it does not recognise it will prompt you to make any necessary corrections in the dialog box. Any suggestions for a replacement word will be displayed in the lower half of the dialog box with the following choices:

   - **Ignore** Ignores your misspelt word once.
   - **Ignore All** Ignores your misspelt word throughout the document.
   - **Change** Replaces the word that is highlighted in your document.
   - **Change All** Replaces every occurrence of that word with the suggested replacement.
   - **Add** Adds the word to a custom dictionary

3. If there is no correct suggestion listed, edit the text in the top half of the dialog box and click **Change**.

4. When you have finished spell checking the document a dialog box will display “The spelling and grammar check is complete”
AUTO CORRECT

AutoCorrect automatically corrects common typing errors based on the entries in AutoCorrect. It can also replace an abbreviation with the full phrase or word, and can be used to place symbols in your document.

For example, typing (c) places the copyright symbol © in your document, typing --> places an arrow →. To view the full list of AutoCorrect entries, from the Tools menu select AutoCorrect.

Ignoring AutoCorrect

If Word applies AutoCorrect to something you have typed and you do not wish to keep the replacement – press your Backspace key and it will undo the change.

Adding AutoCorrect Entries as You Spell Check

If you frequently mistype a word, when spell checking click the AutoCorrect button after selecting the correct spelling. If you spell check by using the right mouse button, again select AutoCorrect, and then pick the correction from the list.
AUTOCOMPLETE

As you type certain words, a small yellow box appears above the word you have typed which, when you press the Enter key, automatically completes:

Current date
Day of the week
Month other than the current one
Your name and company name
AutoText entries

Turning AutoComplete Off

If you wish to turn this option off, from the Tools menu select AutoCorrect, then click on the AutoText tab and remove the check from the top option:

AUTOTEXT

AutoText automatically inserts a piece of text, or graphic, which you regularly use e.g. addresses, a logo, lists of names or a formal letter’s close.

The AutoText Toolbar

1. From the Insert menu select AutoText and AutoText again.

Word has a variety of phrases entered into categories of AutoText by default. Any AutoText entries you create will appear on this list under the category ‘Normal’ or under the name of a heading style, if the AutoText is formatted as a style.
To Insert an AutoText Entry

1. From the **AutoText toolbar**, click on the entry from the list or
   
   If you notice a yellow **AutoComplete** box appear as you type the name, pressing **Enter** or **Tab** will complete the AutoText entry or

   Type the short name of your AutoText entry and press **F3**

To Create an AutoText Entry

1. Type your text and select it, or select the graphic or table you wish to use for your AutoText entry.

2. Select **New** from the AutoText toolbar.

3. Type a short name for your AutoText – this will be the abbreviation you use to retrieve your saved text.

   **Short-cut: Alt + F3**

Deleting an AutoText Entry

1. From the **Insert** menu, select **AutoText**, then **AutoText…**

   or Click on the AutoText button: on the AutoText toolbar

   2. At the dialog box select the AutoText entry to be removed and click the **Delete** button.

Printing a List of AutoText Entries

1. From the **File** menu, select **Print** or press **Control + P**.

2. At the Print dialog box select **AutoText Entries** from the **Print What** box.
AUTOFORMAT AS YOU TYPE

Word can format text automatically as you type. The following actions are controlled by the AutoFormat As You Type dialog box:

- Word creates numbered and bulleted lists when you start a list with either a number or an asterisk.

- Word creates horizontal lines for you when you type three or more consecutive symbols at the beginning of a row. Try these symbols: --- === ___ ### ~~~ and then press Enter.

- Word applies built-in heading styles to text, such as Heading 1, when you type a line of text with no ending punctuation and then press Enter twice. (This is not a default option.)

- Word formats ordinal numbers and fractions, such as changing 1st to 1st or 1/4 to ¼ (new in Word 95.)

- Word formats network and Internet paths such as \Reports\May\Week1.doc and http://www.microsoft.com/ as hyperlinks. When you click on an Internet hyperlink, Word starts the Web browser and takes you to the specified Web page. When you click a network hyperlink, Word starts the program necessary to open the destination and opens the file specified.

- Word automates the lead-in emphasis, that is, detects the formatting applied in the first list item and applies it to the next item. For example:

  1. Sales in Norwich Best results were in week 32.
  2. Orders in Norfolk Forecast to increase by 1.3% per month.

- Word translates common typing patterns to richer formatting for example, Word changes *Bold* to Bold and _Underline_ to Italic (yes, it should have been underline but someone obviously made a mistake!).

- When you type +-----+----+, Word creates a table with a column for each pair of + signs:
• Word creates styles based on your formatting and applies these automatically.

Turning AutoFormat As You Type Options Off

These AutoFormat As You Type options can be turned off.

1. From the **Tools** menu select **AutoCorrect**, then at the dialog box click the **AutoFormat As You Type** tab:
FIND AND REPLACE

Searching For Text

Searching allows you to move through your document to look for a certain word or phrase.

1. From the Edit menu choose Find.
2. Type the text to be searched for in the box provided.
3. Choose Find or Find Next.

Replacing Text

The Replace feature will allow you to look for a certain word or phrase within your document and replace it with a new word or phrase. It can also be used to look for and replace special codes (i.e. formatting commands).

1. Choose Replace from the Edit menu or from the Find dialog box select the Replace tab.
2. Type the text that you wish to search for in the box provided.
3. Type the replacement text in the Replace With box.
4. Choose More to make further changes, for example, formatting.
5. If you want to replace the text select Replace.
6. Choose Replace All to replace all occurrences automatically.
HEADERS AND FOOTERS

• Creating a Header or Footer
• Using Different Headers and Footers
• Deleting Headers and Footers
CREATING A HEADER OR FOOTER

Headers and footers appear at the top and at the bottom of pages within a document. A header may contain your company’s name with the company logo next to it and your footer could contain the date and file reference.

1. From the View menu choose Header and Footer.
2. The cursor will be placed in the header area of your document. A dotted border surrounds this.
3. Type any text you wish to appear in the header. Use the following buttons which are displayed on the floating header/footer toolbar to insert the date or page numbers as appropriate:

   - Inserts a page number
   - Inserts the total number of pages in document
   - Inserts the date
   - Inserts the time

Also on the toolbar are the following buttons that either toggle between the header and footer to allow you to edit each one, or allow you to move between previous and subsequent headers.

   - Toggles between the header and footer areas
   - Moves to the previous header or footer
   - Moves to the next header or footer
USING DIFFERENT HEADERS AND FOOTERS WITHIN ONE DOCUMENT

To have more than one header or footer in a document you have to divide the document into sections - each section has a set of headers and footers.

To Insert A New Section

1. Place your cursor at the beginning of the paragraph where you would like the new section to start.
2. From the Insert menu select Break - then click beside Section Breaks - Next Page.
3. Word will insert a page break and start a new section with this paragraph.

Word will automatically create section breaks within your document if you change the page layouts and choose the Apply From This Point Forward option.

Creating the Different Headers and Footers

Word automatically assumes you want all sections to have the same headers and footers. You must remove the link between these:

1. Use the Headers and Footers toolbar to move to the header that you wish to change.
2. Click on the Same As Previous button to separate the new header/footer from the previous ones: and edit the header / footer.
DELETING HEADERS AND FOOTERS

1. From the View menu, select Header and Footer.
2. Move to the header or footer you wish to remove.
3. Select the contents of the header / footer and press Delete.

Once headers or footers are created you can quickly move into them, when in Page Layout view, by double clicking over the header / footer.

Headers and footers are not visible when working in Normal view.
TABLES

- Different Methods of Creating a New Table
- Moving Around in a Table
- Selecting Cells Within a Table
- Inserting and Deleting Rows or Columns
- Formatting Cells
- Sorting Within a Table
CREATING A NEW TABLE

A table can be created by using the table button on the main toolbar (the fastest way), by using the Table menu or by drawing a table.

Using the Table Button

1. Click on the table button: and, holding down the left mouse button drag diagonally down to select how many columns and rows you require.

2. An empty table will appear. If you cannot see the table, from the Table menu select Gridlines.

Using the Table Menu

1. Position your cursor at the point at which you would like your table to appear.

2. From Table menu, choose Insert Table.

3. Specify how many columns and rows you would like.

4. Specify your column width (or leave on Auto for automatic column widths).

5. Choose OK.
Drawing a Table

Word features a tool for drawing tables directly onto the page.

1. Click on the **Tables And Borders** button:

2. The Table and Borders toolbar will appear:

3. Your cursor will change to a **pencil**. Use this pencil to draw the outer rectangle for your table. Next draw the column and row lines in your table. Don't worry if your columns or rows are not even, this can be corrected automatically.

4. The **Erase button** is used to remove lines in your table; this could merge your cells either horizontally or vertically.

   **Hold down the Shift key to switch between Pencil and Erase.**

SELECTING CELLS WITHIN A TABLE

<table>
<thead>
<tr>
<th>To select:</th>
<th>You must:</th>
</tr>
</thead>
<tbody>
<tr>
<td>Cell</td>
<td>Position your mouse pointer in the left hand side of the cell and click once with the left mouse button</td>
</tr>
<tr>
<td>Row</td>
<td>Position your mouse pointer in the margin to the left of the row and click once with the left mouse button</td>
</tr>
<tr>
<td>Multiple Rows</td>
<td>With your left mouse button pressed - drag your mouse down as for row</td>
</tr>
<tr>
<td>Column</td>
<td>Position your mouse pointer above the column and when the cursor turns to a small black arrow click once with the left mouse button</td>
</tr>
<tr>
<td>Whole Table</td>
<td>Alt +5 (from the number keypad) N.B. Number Lock must be switched off</td>
</tr>
</tbody>
</table>
INSERTING AND DELETING ROWS AND COLUMN

Inserting Rows In To A Table

To add a row anywhere in the table:
1. Select the row just below where you would like to add the new one.
2. From the Table menu, choose Insert Row or
   Click with your right mouse and select Insert Row

To add only one row at the bottom of your table, with your cursor in the bottom right cell, press Tab and a new row will be added.

Inserting Columns in a Table

1. Select the column to the right of where you would like to add the new column.
2. From the Table menu, choose Insert Column. or
   Click with your right mouse and select Insert Column.

Deleting A Row

1. Select the row that you would like to delete.
2. From the Table menu choose Delete Row or
   Select the row you wish to delete and press the right mouse button and choose Delete Row.
Deleting A Column

1. Select the column that you would like to delete.
2. From the **Table** menu choose **Delete Column** or
   Select the column you wish to delete and press the **right mouse button** and choose **Delete Column**

**FORMATTING CELLS**

Text in cells is formatted in the same way as normal paragraph text - select the rows/columns or cells to be formatted, then select your alignment or font from the Formatting toolbar or **Format** menu. However if you wish to **align numbers decimally** you need to add a decimal tab to the cells.

Paragraph formatting is also applied in the same way as normal paragraphs, with the exception of **tabs**. To use tabs in a table you need to press **Ctrl+Tab** (the exception is decimal tabs which Word will move to automatically if they are the only tab setting in a cell).

**Vertical Alignment**

To change the vertical alignment in a table cell, use the buttons on the Table and Borders Toolbar:

- Align Top
- Align Centre
- Align Bottom

**Vertical Text**

Word can now align text vertically in a table. To use this format, select the cell(s) to be formatted and click on the **Change Text Direction** button on the Tables and Borders toolbar:
SORTING WITHIN TABLES

To Perform a Simple Sort on a Table

1. Select the column to be sorted.
2. Click either the Sort Ascending button: 🔄 or the Sort Descending button: 🔄 from the Tables and Borders toolbar.
3. Your table is now sorted.

To Perform a Complex Sort

1. With your cursor in the table.
2. From the Table menu, select Sort.
3. Make sure that Word has correctly detected whether you have a heading row (i.e. has picked up the heading labels in your table).
4. At the dialog box, for each sort level, select which column to sort by, whether the sort should be ascending or descending, and whether the cell contents are text, date or numbers.
5. Click OK.
PRINTING

• Using the Print Dialog Box

• Printing a Quick Copy

• Print Preview
USING THE PRINT DIALOG BOX

1. From the **File** menu select **Print** or press **Control + P**.

2. The Print dialog box will appear:

3. Specify whether you wish to print **All** pages in the document, the **Current Page**, or specific pages.

4. Click the **Collate** tick box to collate your pages when printing multiple copies.

5. Specify the **Number of copies** you would like to print.

6. Ensure the correct **Printer** is shown at the top of the dialog box, or select a different printer from the drop down box.

7. The **Print** box allows you to print all pages, odd pages or even pages.

8. Select **OK**
PRINTING A QUICK COPY

To print one set of all pages in your document, to the default printer, press the Print button on the Standard toolbar:

PRINT PREVIEW

Print preview will show you exactly how a document will appear when it is printed.

1. From the File menu choose Print Preview
   or  Click the Print Preview button on the Standard toolbar:
2. A new toolbar will appear at the top of the screen.

3. Choose Close to return to your document.

Shrink To Fit Tool

If only a small amount of text appears on the last page of a document you may be able to reduce the number of pages by clicking the Shrink to Fit button on the Print Preview toolbar.
EXERCISES

EXERCISE 1 – WORKING WITH DOCUMENTS..................................................1
EXERCISE 2 – NAVIGATING WITHIN THE DOCUMENT.................................66
EXERCISE 3 – EDITING TEXT ........................................................................67
EXERCISE 4 – MOVING AND COPYING TEXT .................................................68
EXERCISE 5 – PARAGRAPH FORMATTING ....................................................69
EXERCISE 6 – BORDERS AND SHADING ........................................................70
EXERCISE 7 – SPELLING, AUTOTEXT, AUTOFORMAT .....................................71
EXERCISE 8 – LETTER TEMPLATE ................................................................72
EXERCISE 9 – HEADERS AND FOOTERS .......................................................73
EXERCISE 10 – TABLES .................................................................................74
EXERCISE 1 – WORKING WITH DOCUMENTS

1. Open any word file from F:\winword\exercises\n2. Open a blank document
3. Using the Window menu, view other file
4. Close the blank document
5. Save other file under a new name: Woodland.doc
6. Close Woodland.doc
EXERCISE 2 – NAVIGATING WITHIN THE DOCUMENT

1. Open the document **Woodland.doc** using the list at the bottom of the file menu (Recent used files).

2. Move the cursor to the end of the document

3. Move the cursor to the top of the document

4. Starting from the top of the document, move the cursor down through the document, one screen at a time, and then back up again

5. Starting from the top of the document, move the cursor down through the document, one page at a time, then back up again

6. Change the view to Normal View

7. Change the view to Full Page

8. Return to Page Layout View
EXERCISE 3 – EDITING TEXT

1. Open the file **PCS.doc** and make the changes highlighted below:

   PCs the Way Ahead

   Make the above text bold

2. Make a new paragraph at the end of the text “structure” in of 3rd paragraph.

3. Change in italic the text below at the beginning of 4th paragraph:

   Many middle line

4. Change the colour of the above text to green.

5. Add bullets to the following points at the beginning of line 30

   - Keyboard skills for Managers
   - Where is Technology Moving Today?
   - Year 2000 – Are You Ready?

6. Close the document without saving the changes.
EXERCISE 4 – MOVING AND COPYING TEXT

1. Open the document Internet.doc and make the following changes to it. The completed file should look like the example below:

2. Swap the last two paragraphs around using either Drag and Drop or Cut and Paste.

3. Cut the first 3 lines and paste them to the bottom of the document.

4. The last part of the document is missing! The last paragraph is in a separate document called PCS.doc. Open the file, then copy the first paragraph and paste it to the bottom of Internet.doc. Save and close both documents.

The research group Datamonitor predicts that the number of Internet users will rise from the current 50 million to 1.5 billion by 2010. In Europe, the number of households alone connected to the Net is set to rise from the current 2.9 million to 38 million by 2001.

The Internet is an incredible business tool, but exists to help in human affairs, not to take over them. More than just communications the Internet is a world-wide network of computers that can exchange data and draw information from all sources available.

As with many innovations, mythology grew around the Internet, endowing it with dark powers. Various predictions showed, for example, PA’s replaced by computers screens to which executives needed merely to express commands.

Until recently the Internet was like Alaska – everybody has heard of it, most knew where it was, but few visited because it was perceived as being an inhospitable environment. That has changed in the recent past and is set to change even further.

PC Pretty complicated or personal computer. Whichever way you look at it, technology is the way ahead, and part of future. it impacts on our everyday working lives and expands our minds as well as our roles.

5. Close the document without saving the changes.
EXERCISE 5 – PARAGRAPH FORMATTING

1. Open the file Office97.doc

2. Format the document as shown in the example:

3. Close and Save the document.

Many of you now have Office 97 installed on your PC’s or will be receiving this software by June 99. Therefore, from March 1999, all Word, Excel and PowerPoint courses will be run using this new Office 97 software.

The following courses will be available:
- Conversion to Word 97 1/2 day
- Conversion to Excel 97 1/2 day

These two courses are for those who already know and use Word 6/Excel 5 and would like to see some of the new features available in Office 97.

- Introduction to Word 97 1 day
- Introduction to Excel 97 1 day
- PowerPoint 97 1 day

These courses are designed for new employees.

The Intermediate Word and Excel courses have been reorganised into shorter modules. This should mean that you will be able to choose the module/s that is most specific to your job meaning you will not have to sit through training on topics you will never use, and most importantly, we will save on billable time.

The modules on offer are:

**Intermediate Word**
- Module 1 - Managing Large Documents in Word 97 - 1/2 day
- Module 2 - Creative Documents in Word 97 - 1/2 day
- Module 3 - Mail Merging and Labels in Word 97 - 2 hours
- Module 4 - Working with Others in Word 97 - 2 hours
- Module 5 - Macro writing in Word 97 - available Q3 1999

**Intermediate Excel**
- Module 1 - Working with Data in Excel 97 - 1/2 day
- Module 2 - Advanced Formulas in Excel 97 - 2 hours
- Module 3 - Pivot Tables in Excel 97 - 2 hours
- Module 4 - Keystroke Macros in Excel 97 - available Q3 1999

Full course outlines are attached and the dates for the first available courses can be found on the IS Training calendar on the Training bulletin board. These course outlines are in 97 format, if you do not have this software, you will NOT be able to launch them, printed hard copies of these outlines are available outside the training rooms in building 6 for those with office 4.3 software.

Finally, we will soon be running short video training sessions on particular topics in Word/Excel and PowerPoint. Also, loaded onto the Technology centre machines, we have some CD based training packages for the same software, There will soon be a separate message about how to book onto these sessions.
EXERCISE 6 – BORDERS AND SHADING

1. Open the file internet.doc and create the following borders
2. If necessary change the indentation of paragraphs.
3. Add the page border of your choice.

The Internet

Until recently the internet was like Alaska - everybody had heard of it, most knew where it was, but few visited because it was perceived as being an inhospitable environment. That has changed in the recent past and is set to change even further.

The research group Datamonitor predicts that the number of Internet users will rise from the current 50 million to 1.5 billion by 2010. In Europe, the number of households alone connected to the Net is set to rise from the current 2.9 million to 38 million by 2001.

As with many innovations, mythology grew around the internet, endowing it with dark powers. Various predictions showed, for example, PA’s replaced by computer screens to which executives needed merely to express commands.

The Internet is an incredible business tool, but exists to help in human affairs, not to take over them. More than just communication the Internet is a world-wide network of computers that can exchange data and draw information from all sources available.

1.
EXERCISE 7 – SPELLING, AUTOTEXT, AUTOFORMAT

1. Open the file spell97.doc
2. Spell and grammar check the document, using your right mouse button or the spelling dialog box
3. Add decorative lines under the headings using AutoFormat As You type
4. Close Spell97 without saving the changes.
EXERCISE 8 – LETTER TEMPLATE

1. Create the following letter using the Professional Letter template:

07 March 1999

Dr Edwin Green
The Practice
Green Lane
Littletown
Berkshire
SL1 1BB

Dear Edwin

Re: Case Ref Atd/4678345/ST

Enclosed are the sets of records for patient AST12345 that we requested. If you have any questions regarding the materials please do not hesitate to contact me.

Yours sincerely

Jane Seymour
Administration assistant

Encl: records

cc: Ms L Abdul
EXERCISE 9 – HEADERS AND FOOTERS

1. Open the file gnomes.doc

2. Place a Next Page Section break before the heading Social Events on page 2.

3. Create the following header in Section 1:

| Gnomes Annual Report | Business Section |

4. Create the following header in Section 2:

(Tip: Don’t forget the Same As Previous button)

| Gnomes Annual Report | Social Section |

5. Create the following footer for both sections using AutoText:

| file name and path | Page x of y |

6. Close the document without saving the changes.
EXERCISE 10 – TABLES

1. In a new blank document, create the following table:

<table>
<thead>
<tr>
<th>Office</th>
<th>Jan</th>
<th>Feb</th>
<th>Mar</th>
</tr>
</thead>
<tbody>
<tr>
<td>Brussels</td>
<td>23</td>
<td>22</td>
<td>12</td>
</tr>
<tr>
<td>Paris</td>
<td>30</td>
<td>25</td>
<td>15</td>
</tr>
<tr>
<td>Munich</td>
<td>15</td>
<td>18</td>
<td>10</td>
</tr>
</tbody>
</table>

2. Change the text alignment for the months to vertical,

<table>
<thead>
<tr>
<th>Office</th>
<th>Jan</th>
<th>Feb</th>
<th>Mar</th>
</tr>
</thead>
<tbody>
<tr>
<td>Brussels</td>
<td>23</td>
<td>22</td>
<td>12</td>
</tr>
<tr>
<td>Paris</td>
<td>30</td>
<td>25</td>
<td>15</td>
</tr>
<tr>
<td>Munich</td>
<td>15</td>
<td>18</td>
<td>10</td>
</tr>
</tbody>
</table>

3. Insert a new column to the right of the table, and a new row at the bottom of the table:

<table>
<thead>
<tr>
<th>Office</th>
<th>Jan</th>
<th>Feb</th>
<th>Mar</th>
<th>Total to Date</th>
</tr>
</thead>
<tbody>
<tr>
<td>Brussels</td>
<td>23</td>
<td>22</td>
<td>12</td>
<td></td>
</tr>
<tr>
<td>Paris</td>
<td>30</td>
<td>25</td>
<td>15</td>
<td></td>
</tr>
<tr>
<td>Munich</td>
<td>15</td>
<td>18</td>
<td>10</td>
<td></td>
</tr>
<tr>
<td>Totals</td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
</tbody>
</table>
Table of Contents

WHAT IS MICROSOFT EXCEL .................................................................................................1
   Where to Start ....................................................................................................................1

CREATING AND EDITING A SPREADSHEET ......................................................................2
   Opening a Workbook .........................................................................................................3
   Closing A Workbook .......................................................................................................3
   Saving a Workbook .........................................................................................................3
   Saving The Workbook With A Different Name Or To A Different Place ......................4
   Creating a new workbook ..............................................................................................4
   Selecting A Single Cell ......................................................................................................4
   Selecting A Range Of Cells ............................................................................................5
   Selecting Multiple Non-Adjacent Cells ..........................................................................6
   Entering Data Into A Single Cell ....................................................................................7
   Entering A Constant Value Into A Range Of Cells .......................................................7
   Replacing Existing Cell Contents ...................................................................................7
   Editing Existing Cell Contents ......................................................................................8
   Deleting Existing Cell Contents ....................................................................................8
   Undoing The Last Action .................................................................................................8
   Moving Around A Spreadsheet ......................................................................................9

HELP ......................................................................................................................................13
   The Help Menu ...............................................................................................................14
   Help From The Toolbar ..................................................................................................14
   Specific Help .................................................................................................................14
   Short Cut Menus ............................................................................................................15
   Toolbars ........................................................................................................................15
COPYING AND MOVING DATA ................................................................. 16

Cut And Paste ......................................................................................... 17
Copy and Paste ..................................................................................... 17
Edit Fill ................................................................................................. 18

CALCULATIONS ..................................................................................... 20

Formulae ............................................................................................... 21
Creating Formula ................................................................................ 23
Summing A Series Of Numbers .......................................................... 23
Functions ............................................................................................. 23
Percentages ......................................................................................... 25

FORMATTING A SPREADSHEET ....................................................... 33

Formatting Using The Formatting Toolbar ..................................... 34
Formatting Using The Format Menu ............................................... 35
Resizing Columns ............................................................................... 41

PRINTING THE SPREADSHEET ....................................................... 47

Printing The Spreadsheet ............................................................... 48
Creating Headers And Footers ....................................................... 50
Changing Margins ............................................................................. 51
Changing Between Landscape And Portrait .................................. 52
Printing Gridlines ............................................................................ 54
Setting Print Areas and Print Titles ............................................... 55

CHARTS ................................................................................................. 56

Parts Of The Chart ........................................................................... 57
The Chart Wizard ............................................................................... 57
Adding Data To A Chart ........................................................................................................61

**USING MULTIPLE SHEETS IN A WORKBOOK ...............................................................62**

Moving To A Different Sheet ..........................................................................................63

Naming Sheets ...............................................................................................................63

Inserting Sheets In A Workbook ..................................................................................63

Deleting Sheets In A Workbook ...................................................................................64

Moving Sheets In Workbook ..........................................................................................64

Copying Across Worksheets ..........................................................................................65

Grouping Worksheets ....................................................................................................65

Ungrouping Worksheets .................................................................................................66
WHAT IS MICROSOFT EXCEL

Microsoft Excel is a Spread Sheet Application. This application consists of a workbook containing several work sheets. The work sheet contains several cells. The cells are used to type text, drawing or arithmetical calculation and functions. The cells can be linked. Microsoft Excel is widely used for preparing Budgets, Accounts, Form, reports etc.

WHERE TO START

To open the Microsoft Excel click to the start button on the Desktop. Select Programme and then Microsoft Excel and Click.
CREATING AND EDITING A SPREADSHEET

- Opening, Closing and Saving workbooks
- Creating a new workbook
- Selecting a single cell
- Selecting a range of cells
- Selecting multiple non-adjacent Cells
- Entering data into a single cell
- Entering a constant value into a range of cells
- Replacing existing cell contents
- Editing existing cell contents
- Deleting existing cell contents
-Undoing the last action
- Moving around a spreadsheet
OPENING A WORKBOOK

1. Click the Open button or
   From the File menu select Open
2. Click on the file name
3. Click OK or
   Double-click the file name

Hint: You can type the first character of the filename and Excel will jump to the files beginning with that letter

CLOSING A WORKBOOK

1. From the File menu select Close

Note: If changes have been made to this file and not saved, you will be asked if you want to save them. See below

SAVING A WORKBOOK

1. Click on the Save button
2. Select the required drive and directory and then type a filename of up to 8 characters
3. Click OK

Note: If promoted enter any summary information you want to save with this file and click OK

Hint: Next time you Save the workbook using the Save button it will keep the same
SAVING THE WORKBOOK WITH A DIFFERENT NAME OR TO A DIFFERENT PLACE

1. From the **File** menu choose **Save As**
2. Follow the steps above to give the file a new name or store it somewhere else

CREATING A NEW WORKBOOK

1. Click on the **New Workbook** button

**Note**: Excel automatically give you a workbook with 16 pages in it although this can be changed. See section *Working with Multiple Sheets*

SELECTING A SINGLE CELL

1. Click onto the required cell or
   Use the arrow keys on the keyboard to move to the required cell or
   Press the **F5** function key and type the required cell reference
2. Press **Enter** or click **OK**
SELECTING A RANGE OF CELLS

The selected cells A1:C6 are all next to each other and therefore form a continuous range.

1. Click and drag over the required range of cell with the mouse shape as a big white cross or
   Select the first cell in the range

2. Hold down the \textbf{SHIFT} key on the keyboard and select the last cell range or
   Press the F5 key or use the \textbf{Go To} command in the \textit{Edit} menu to display the Go To dialog box
   Type in the references of the first cell then press key : and then the last cell reference

3. Press \textbf{Enter} or click \textbf{OK}

\textbf{Note}: You should see that when a range of cells is selected, only one of the cells is highlighted in “white”. This is the cell where text would be entered if it was typed in.
SELECTING MULTIPLE NON-ADJACENT CELLS

1. Select the first cell or range of cells
2. Hold down the **CTRL** key and select the next cell or range of cells
3. Repeat step 2 until all cells are selected

**Note**: Again, of all the selected cells, only one of them is highlighted in white. This is the Active cell where any typed text will be entered.
ENTERING DATA INTO A SINGLE CELL

1. Select the cell
2. Type in the data
3. Press Enter to tell Excel that the contents of the cell are complete

**Hint:** If you want to move left or right you can use the arrow keys in the direction you wish to go instead of pressing Enter.

**Note:** When numbers are entered into a cell they appear on the right side of the cell whilst text appears on the left of the cell.

ENTERING A CONSTANT VALUE INTO A RANGE OF CELLS

1. Select the range of cells
2. Type in the value you wish to enter in every cell
3. Press CTRL + ENTER

REPLACING EXISTING CELL CONTENTS

1. Select the cell
2. Type the new data and press Enter

**Note:** The new data will completely over write the old data
EDITING EXISTING CELL CONTENTS

1. Select the cell
2. Double-click the left mouse button in the cell
3. Use the left and right arrow keys to move the insertion point
4. Make the necessary changes press Enter

**Hint:** The **Delete** key removes characters to the right of the insertion point and the **Backspace** key removes characters to the left of the insertion point

DELETING EXISTING CELL CONTENTS

1. Select the cell or range of cells
2. Press the **Delete** key on the keyboard

UNDOING THE LAST ACTION

1. From the **Edit** menu Select **Undo** or

1. Click the **Undo** button

**Hint:** Only the last action can be undone in this way
MOVING AROUND A SPREADSHEET

To Go To a specific cell  
Press F5 and enter in the cell reference and click OK

To move to a cell to the right  
Use the Tab key

To move to a cell to the left  
Use the Tab + Shift key

To move to a cell above or below  
Use the arrow keys

To move up or down a screen at a time  
Use the Page Up and Page Down keys

To move left or right a screen  
Use Alt + Page Up and Page Down keys

To go back to cell A1  
Press CTRL + HOME

To move to a different worksheet  
Click the page or press Ctrl + Page Up or Page Down
EXERCISE 1

1. Click the **New Workbook** button to bring up a new workbook

2. Ensure you are in the cell A1 and type the word *Expenses* and press **Enter**

3. Select the cell B2 and type *Week 1* and press **Enter**

4. Select A3-B6 and type in the following text pressing **Enter** after each entry

   - **Taxis** 30
   - **Hotel** 175
   - **Parking** 50
   - **Food** 100

5. Select the cell A7 and type *Total* and press **Enter**

   Your spreadsheet should now look like this:

<table>
<thead>
<tr>
<th>A</th>
<th>B</th>
<th>C</th>
</tr>
</thead>
<tbody>
<tr>
<td>1</td>
<td>Expenses</td>
<td></td>
</tr>
<tr>
<td>2</td>
<td>Week 1</td>
<td></td>
</tr>
<tr>
<td>3</td>
<td>Taxis</td>
<td>30</td>
</tr>
<tr>
<td>4</td>
<td>Hotel</td>
<td>175</td>
</tr>
<tr>
<td>5</td>
<td>Parking</td>
<td>50</td>
</tr>
<tr>
<td>6</td>
<td>Food</td>
<td>100</td>
</tr>
<tr>
<td>7</td>
<td>Total</td>
<td></td>
</tr>
<tr>
<td>8</td>
<td></td>
<td></td>
</tr>
<tr>
<td>9</td>
<td></td>
<td></td>
</tr>
</tbody>
</table>

6. Click the **Save** button and enter in a name of *expenses.xls*

7. **Close** the file
EXERCISE 2

1. Open the file expenses.xls
2. Change the Taxis figure to 60
3. Change Food to read Dinner
4. Edit the word Taxis to read Travel
5. Highlight B3:B7 and delete the cell contents by pressing the Delete key
6. Undo the last action to re-instate the figures by clicking the Undo button
7. Repeat 5 and 6 using the Edit menu and select Clear All and Edit and then Undo
8. Save and Close the spreadsheet

Hint: To widen column A move cursor to between headings Column A and B when the cursor changes to cross with horizontal arrows drag mouse to the right.
EXERCISE 3

1. Open the file crf.xls
2. Select Column A
3. Now select columns A through E
4. Now select columns A, C, and E
5. Select the whole workbook
6. Using the F5 function key select the cells A1 to Q19
7. Now select A14 to Q17 using the Ctrl + * technique
8. Select Row 2 to 7
9. Now select rows 2, 3, 7, 12, 17 and 19
10. Close the file without saving
HELP

- The Help menu
- Help from the toolbar
- Specific help
- Shortcut menus
- Tip Wizard
- Toolbars
THE HELP MENU

1. Click on the Help menu
2. Click on Search for Help On to search for help on a topic or
   Click on Index to see a list of all subjects, and then select the subject of interest

HELP FROM THE TOOLBAR

1. From Help menu select “what’s this” and Click.

   [Note: The mouse pointer will change to an arrow and a question mark]

2. Point to any part of the Excel screen and click on it to get specific help
3. Click on the to display Help’s Search dialog box to cancel.

SPECIFIC HELP

1. Select a menu with the mouse and with the Down Arrow Key on the keyboard
   highlight the command of interest
2. Press the F1 button on the keyboard and you will see help on this specific command
SHORT CUT MENUS

1. Select the required cell
2. Click the right mouse button.
3. Select the required commands with the left mouse button

<table>
<thead>
<tr>
<th></th>
<th>A</th>
<th>B</th>
<th>C</th>
<th>D</th>
<th>E</th>
<th>F</th>
</tr>
</thead>
<tbody>
<tr>
<td>1</td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>2</td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>3</td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>4</td>
<td></td>
<td>Jan</td>
<td>Feb</td>
<td>Mar</td>
<td></td>
<td></td>
</tr>
<tr>
<td>5</td>
<td>Paris</td>
<td>22</td>
<td>23</td>
<td>28</td>
<td></td>
<td></td>
</tr>
<tr>
<td>6</td>
<td>Bonn</td>
<td>2</td>
<td>6</td>
<td>7</td>
<td></td>
<td></td>
</tr>
<tr>
<td>7</td>
<td>Dallas</td>
<td>67</td>
<td>37</td>
<td>34</td>
<td></td>
<td></td>
</tr>
<tr>
<td>8</td>
<td>London</td>
<td>23</td>
<td>23</td>
<td></td>
<td></td>
<td></td>
</tr>
</tbody>
</table>

TOOLBARS

1. Point the mouse to any part of a toolbar
2. Click the right mouse button.
   Select the required Toolbar
COPYING AND MOVING DATA

• Cut, Copy and Paste
• Drag and Drop
• Edit Fill
CUT AND PASTE

Data is moved around the spreadsheet or between two spreadsheets by using the Cut and Paste commands.

1. Select the data to be moved
2. From the Edit menu select Cut or click the Cut button
3. Click into the cell in the top left of where the data is to be placed
4. From the Edit menu select Paste or click the Paste button

Note: Between these two stages, the data is temporarily stored in the Windows Clipboard. When you use cut command it cuts formats & Formula as well.

COPY AND PASTE

Data is copied around the spreadsheet or between two spreadsheets by using the Copy and Paste commands.

1. Select which data is to be moved
2. From the Edit menu select Copy or click the Copy button
3. Click into the cell in the top left of where the data is to be copied to
4. From the Edit menu select Paste or click the Paste button

Hint: Once data has been copied or cut, it can be pasted into more than one target location
EDIT FILL

1. Enter data into the first cell in the range

2. Highlight this cell and drag right or down to select all the other cells which you want to copy to

3. From the **Edit** menu select **Fill** and then the required direction

**Note:** You can only fill in one direction at a time e.g. down or right.

**Hint:** Drag and Drop method can also be used to copy data or formula or Autofill.
EXERCISE 6

1. Ensure you are in *offices.xls*
2. Click and drag *Covance* from cell **A1** to **D1**
3. Click and drag the contents of cell **A2** to **A3**
4. Click and drag to **Copy** the contents of cell **G5** (total) to cell **A13**
5. **Cut** and **Paste** *Covance* back to **A1**
6. Edit **A1** to read Covance CAPS Ltd
7. **Save** the spreadsheet
CALCULATIONS

- Formulae
- Creating Formulas
- Summing a series of numbers
- Functions
- Working with Percentages
FORMULAE

A formula is a set of instructions to Excel to tell it how to calculate the contents of cells.

All formulae in Excel begin with an = . This tell Excel to calculate the contents of cells and not to use the cell references in the formula as text.

=A1+A2 is telling Excel to add the contents of cell A1 to the contents of cell A2

<p>| | |</p>
<table>
<thead>
<tr>
<th></th>
<th></th>
</tr>
</thead>
<tbody>
<tr>
<td>1</td>
<td>2</td>
</tr>
<tr>
<td>2</td>
<td>2</td>
</tr>
<tr>
<td>3</td>
<td>A1+A2</td>
</tr>
</tbody>
</table>

Excel uses the following mathematical symbols for its formulae due to the QUERY keyboard and formulae can contain numbers, percentages and arithmetical operators.

<table>
<thead>
<tr>
<th>Symbol</th>
<th>Excel</th>
</tr>
</thead>
<tbody>
<tr>
<td>+</td>
<td>+</td>
</tr>
<tr>
<td>-</td>
<td>-</td>
</tr>
<tr>
<td>×</td>
<td>*</td>
</tr>
<tr>
<td>÷</td>
<td>/</td>
</tr>
</tbody>
</table>

When using more than one operator or symbol Excel follows the this order of working:

B Brackets ( )
O To the power of, i.e. exponents ^
D Divide /
M Multiply *
A Add +
S Subtract -

For example  3*2+1=7  3*(2+1)=9
CREATING FORMULA

1. Select the cell where the answer will appear
2. Type =
3. Type in the reference of the first cell to be included in the formula or click the mouse on the cell
4. Type in the required operator e.g. + or -
5. Type in the reference of the second cell to be included or click the mouse on the cell
6. Repeat steps 3 and 4 until the formula is complete
7. Press Enter

Example: \( =B4+B5*B7 \)

SUMMING A SERIES OF NUMBERS

You will frequently want to add up a series of numbers.

Example: \( =B1+B2+B3+B4+B5+B6 \)

Rather than type out this formula you could use the Sum function.

\( =\text{SUM}(B1:B6) \)

FUNCTIONS

You may want to find the average of a series of numbers or find the maximum or minimum value in a range. You could choose to use the Function Wizard.
1. Select the cell where you want the answer to appear

2. Click the **Function Wizard**

![Function Wizard](image)

3. Select the required function category and then the function itself and click **Next**

4. Move the dialog box out of the way and define the cells by clicking and dragging

5. Press the **Finish** button to complete the function
PERCENTAGES

Actual v planned as a %

If you have a planned or budget figure you may need to see what your actual figure was as a percentage of that planned figure. Excel offers you 2 approaches to this formula.

<table>
<thead>
<tr>
<th>Excel</th>
<th>Example</th>
</tr>
</thead>
<tbody>
<tr>
<td>Actual</td>
<td>Actual/budget*100</td>
</tr>
<tr>
<td>Budget x 100</td>
<td>=B2/B1*100</td>
</tr>
<tr>
<td></td>
<td>=B2/B1 press % on keyboard</td>
</tr>
</tbody>
</table>

Adding VAT

If you have a cost or price of an item and you want to add on VAT.

<table>
<thead>
<tr>
<th>Excel</th>
<th>Example</th>
</tr>
</thead>
<tbody>
<tr>
<td>Cost x VAT</td>
<td>Cost*17.5%/100</td>
</tr>
<tr>
<td></td>
<td>=B1*A3/100</td>
</tr>
</tbody>
</table>

EXERCISE 7

1. Open the spreadsheet *curr.xls*

2. Click into cell I3

2. Use the **AutoSum** button to put in the total for *Jan*

3. Autofill the totals for the remaining months

4. Select the sells B15-I15

5. Use the **AutoSum** button put in the totals for the countries

```
<table>
<thead>
<tr>
<th></th>
<th>A</th>
<th>B</th>
<th>C</th>
<th>D</th>
<th>E</th>
<th>F</th>
<th>G</th>
<th>H</th>
<th>I</th>
</tr>
</thead>
<tbody>
<tr>
<td>1</td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>2</td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>3</td>
<td>Jan</td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>4</td>
<td>Feb</td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>5</td>
<td>Mar</td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>6</td>
<td>Apr</td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>7</td>
<td>May</td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>8</td>
<td>Jun</td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>9</td>
<td>Jul</td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>10</td>
<td>Aug</td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>11</td>
<td>Sep</td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>12</td>
<td>Oct</td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>13</td>
<td>Nov</td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>14</td>
<td>Dec</td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>15</td>
<td>Total</td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>16</td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td></td>
<td>Brussels</td>
<td>Dublin</td>
<td>Maidenhead</td>
<td>Munich</td>
<td>Paris</td>
<td>Stockholm</td>
<td>Zurich</td>
<td>Total</td>
<td></td>
</tr>
<tr>
<td>3</td>
<td>15</td>
<td>89</td>
<td>106</td>
<td>59</td>
<td>93</td>
<td>14</td>
<td>40</td>
<td>394</td>
<td></td>
</tr>
<tr>
<td>4</td>
<td>61</td>
<td>93</td>
<td>100</td>
<td>72</td>
<td>54</td>
<td>2</td>
<td>24</td>
<td>406</td>
<td></td>
</tr>
<tr>
<td>5</td>
<td>135</td>
<td>106</td>
<td>0</td>
<td>52</td>
<td>46</td>
<td>8</td>
<td>46</td>
<td>392</td>
<td></td>
</tr>
<tr>
<td>6</td>
<td>18</td>
<td>141</td>
<td>94</td>
<td>63</td>
<td>98</td>
<td>53</td>
<td>3</td>
<td>470</td>
<td></td>
</tr>
<tr>
<td>7</td>
<td>94</td>
<td>84</td>
<td>45</td>
<td>46</td>
<td>55</td>
<td>111</td>
<td>131</td>
<td>566</td>
<td></td>
</tr>
<tr>
<td>8</td>
<td>22</td>
<td>28</td>
<td>113</td>
<td>70</td>
<td>65</td>
<td>13</td>
<td>94</td>
<td>405</td>
<td></td>
</tr>
<tr>
<td>9</td>
<td>52</td>
<td>104</td>
<td>146</td>
<td>41</td>
<td>134</td>
<td>147</td>
<td>3</td>
<td>627</td>
<td></td>
</tr>
<tr>
<td>10</td>
<td>98</td>
<td>149</td>
<td>93</td>
<td>89</td>
<td>130</td>
<td>74</td>
<td>98</td>
<td>730</td>
<td></td>
</tr>
<tr>
<td>11</td>
<td>133</td>
<td>7</td>
<td>135</td>
<td>3</td>
<td>103</td>
<td>107</td>
<td>33</td>
<td>521</td>
<td></td>
</tr>
<tr>
<td>12</td>
<td>64</td>
<td>58</td>
<td>9</td>
<td>66</td>
<td>44</td>
<td>56</td>
<td>94</td>
<td>390</td>
<td></td>
</tr>
<tr>
<td>13</td>
<td>135</td>
<td>97</td>
<td>4</td>
<td>11</td>
<td>81</td>
<td>53</td>
<td>39</td>
<td>421</td>
<td></td>
</tr>
<tr>
<td>14</td>
<td>141</td>
<td>142</td>
<td>71</td>
<td>146</td>
<td>99</td>
<td>122</td>
<td>0</td>
<td>721</td>
<td></td>
</tr>
<tr>
<td>15</td>
<td>Total</td>
<td>963</td>
<td>1077</td>
<td>516</td>
<td>717</td>
<td>1000</td>
<td>760</td>
<td>613</td>
<td>6052</td>
</tr>
</tbody>
</table>
```
6. Save and Close the file
EXERCISE 8

1. In *offices.xls* click into the cell **B13** and enter in a calculation to add up **B6** through to **B12**

2. **Autofill** the formula across to **G13**

3. Click into cell **G6** and enter a **SUM** function to calculate the total figure for the Paris Office

4. **Autofill** to **G12**

5. **Save** the spreadsheet.

Your finished work should look like this:

<table>
<thead>
<tr>
<th></th>
<th>A</th>
<th>B</th>
<th>C</th>
<th>D</th>
<th>E</th>
<th>F</th>
<th>G</th>
<th>H</th>
</tr>
</thead>
<tbody>
<tr>
<td>1</td>
<td>Covance</td>
<td>CAPS Ltd</td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>2</td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>3</td>
<td>Report</td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>4</td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>5</td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>Paris</td>
<td></td>
<td>14</td>
<td>123</td>
<td>75</td>
<td>14</td>
<td>6</td>
<td>232</td>
<td></td>
</tr>
<tr>
<td>Munich</td>
<td></td>
<td>56</td>
<td>54</td>
<td>5</td>
<td>25</td>
<td>14</td>
<td>154</td>
<td></td>
</tr>
<tr>
<td>Zurich</td>
<td></td>
<td>75</td>
<td>42</td>
<td>62</td>
<td>45</td>
<td>34</td>
<td>258</td>
<td></td>
</tr>
<tr>
<td>Stockholm</td>
<td></td>
<td>34</td>
<td>78</td>
<td>87</td>
<td>12</td>
<td>12</td>
<td>223</td>
<td></td>
</tr>
<tr>
<td>Brussels</td>
<td></td>
<td>10</td>
<td>23</td>
<td>45</td>
<td>65</td>
<td>17</td>
<td>160</td>
<td></td>
</tr>
<tr>
<td>Madrid</td>
<td></td>
<td>13</td>
<td>12</td>
<td>12</td>
<td>45</td>
<td>56</td>
<td>138</td>
<td></td>
</tr>
<tr>
<td>Dublin</td>
<td></td>
<td>45</td>
<td>8</td>
<td>75</td>
<td>75</td>
<td>58</td>
<td>261</td>
<td></td>
</tr>
<tr>
<td>Total</td>
<td></td>
<td>247</td>
<td>340</td>
<td>361</td>
<td>281</td>
<td>197</td>
<td>1426</td>
<td></td>
</tr>
</tbody>
</table>

6. **Close** the file
EXERCISE 9

1. Open the file eva.xls

2. Put in the formula to calculate the Cost Variance

3. Save and Close the file

<table>
<thead>
<tr>
<th>A</th>
<th>B</th>
<th>C</th>
<th>D</th>
<th>E</th>
<th>F</th>
</tr>
</thead>
<tbody>
<tr>
<td>1</td>
<td>GRIFFIN (B.C.2632)</td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>2</td>
<td>As of 31 Jan 1997</td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>3</td>
<td>Task name</td>
<td>Achieved £</td>
<td>Spent £</td>
<td>Cost variance</td>
<td>US $</td>
</tr>
<tr>
<td>4</td>
<td>1 IND/CTX/DMF Prep</td>
<td>137,853.22</td>
<td>91,125.92</td>
<td>46,727.30</td>
<td></td>
</tr>
<tr>
<td>5</td>
<td>2 Protocol Prep</td>
<td>0.00</td>
<td>0.00</td>
<td>0.00</td>
<td></td>
</tr>
<tr>
<td>6</td>
<td>3 Pre study prep</td>
<td>2,787.60</td>
<td>234.13</td>
<td>2,553.47</td>
<td></td>
</tr>
<tr>
<td>7</td>
<td>4 Initiation Visits</td>
<td>11,819.40</td>
<td>8,342.07</td>
<td>3,476.33</td>
<td></td>
</tr>
<tr>
<td>8</td>
<td>5 On-Site Monitoring</td>
<td>18,073.60</td>
<td>14,990.26</td>
<td>3,083.35</td>
<td></td>
</tr>
<tr>
<td>9</td>
<td>6 Project management</td>
<td>12,357.98</td>
<td>27,360.53</td>
<td>-15,002.55</td>
<td></td>
</tr>
<tr>
<td>10</td>
<td>7 Site management</td>
<td>13,200.11</td>
<td>5,355.83</td>
<td>7,844.28</td>
<td></td>
</tr>
<tr>
<td>11</td>
<td>8 Data entry</td>
<td>0.00</td>
<td>32.00</td>
<td>-32.00</td>
<td></td>
</tr>
<tr>
<td>12</td>
<td>9 Data clean up</td>
<td>0.00</td>
<td>236.00</td>
<td>-226.00</td>
<td></td>
</tr>
<tr>
<td>13</td>
<td>10 Programming</td>
<td>0.00</td>
<td>0.00</td>
<td>0.00</td>
<td></td>
</tr>
<tr>
<td>14</td>
<td>11 Stat Analysis</td>
<td>0.00</td>
<td>0.00</td>
<td>0.00</td>
<td></td>
</tr>
<tr>
<td>15</td>
<td>12 CTR prep</td>
<td>0.00</td>
<td>0.00</td>
<td>0.00</td>
<td></td>
</tr>
<tr>
<td>16</td>
<td>13 Site Audits</td>
<td>0.00</td>
<td>0.00</td>
<td>0.00</td>
<td></td>
</tr>
<tr>
<td>17</td>
<td>14 Drug Supply</td>
<td>0.00</td>
<td>0.00</td>
<td>0.00</td>
<td></td>
</tr>
<tr>
<td>18</td>
<td>15 NDA/BIRD/PLA/CAN</td>
<td>0.00</td>
<td>0.00</td>
<td>0.00</td>
<td></td>
</tr>
<tr>
<td>19</td>
<td>16 Project Specific</td>
<td>12,031.43</td>
<td>14,963.99</td>
<td>-2,932.56</td>
<td></td>
</tr>
<tr>
<td>20</td>
<td>17 Contract management</td>
<td>4,262.00</td>
<td>4,562.04</td>
<td>-295.04</td>
<td></td>
</tr>
<tr>
<td>21</td>
<td>18 Non-Contract Tasks</td>
<td>0.00</td>
<td>5,164.92</td>
<td>-5,164.92</td>
<td></td>
</tr>
<tr>
<td>22</td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>23</td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>24</td>
<td></td>
<td>Exchange rate</td>
<td>1.7</td>
<td></td>
<td></td>
</tr>
</tbody>
</table>
## EXERCISE 10

1. Open the file *imnac.xls*

2. Put in the calculations to complete the spreadsheet

3. **Save** and **Close** the file

### ORDER FORM FOR COMPUTER ACCESSORIES

<p>| | | | | | | |</p>
<table>
<thead>
<tr>
<th></th>
<th></th>
<th></th>
<th></th>
<th></th>
<th></th>
<th></th>
</tr>
</thead>
<tbody>
<tr>
<td>1</td>
<td></td>
<td>A</td>
<td>B</td>
<td>C</td>
<td>D</td>
<td>E</td>
</tr>
<tr>
<td>2</td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>3</td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>4</td>
<td>Description</td>
<td>Colour/Size</td>
<td>Quantity</td>
<td>Unit price</td>
<td>Value</td>
<td></td>
</tr>
<tr>
<td>5</td>
<td>Ergonomic footrest</td>
<td>Grey</td>
<td>5</td>
<td>£40.85</td>
<td>£204.25</td>
<td></td>
</tr>
<tr>
<td>6</td>
<td>Glasses/Guard</td>
<td>14&quot;</td>
<td>2</td>
<td>£119.00</td>
<td>£238.00</td>
<td></td>
</tr>
<tr>
<td>7</td>
<td>Diskette box</td>
<td>60 disks</td>
<td>3</td>
<td>£13.55</td>
<td>£40.65</td>
<td></td>
</tr>
<tr>
<td>8</td>
<td>Flexible arm copyholder</td>
<td></td>
<td>1</td>
<td>£21.75</td>
<td>£21.75</td>
<td></td>
</tr>
<tr>
<td>9</td>
<td>Diskettes</td>
<td>3.5 DS/HD box of 11</td>
<td>10</td>
<td>£5.94</td>
<td>£59.40</td>
<td></td>
</tr>
<tr>
<td>10</td>
<td>Wrist rest and mouse mat</td>
<td>Frog design</td>
<td>4</td>
<td>£10.25</td>
<td>£73.00</td>
<td></td>
</tr>
<tr>
<td>11</td>
<td>TOTAL</td>
<td></td>
<td></td>
<td></td>
<td>£637.05</td>
<td></td>
</tr>
<tr>
<td>12</td>
<td>VAT @ 17.5%</td>
<td></td>
<td></td>
<td></td>
<td>£111.48</td>
<td></td>
</tr>
<tr>
<td>13</td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>14</td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>15</td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td><strong>GRAND TOTAL</strong></td>
</tr>
</tbody>
</table>
EXERCISE 11

1. Open the file eva.xls

2. In F4 calculate the Cost Variance figure for IND/CTX/DMF Prep in US Dollars using the exchange rate in cell C24

   **Hint**: Remember to make it Absolute

3. **Autofill** the figure for the rest of the tasks
EXERCISE 12

1. Open the file curr.xls

2. Add the headings Average, Maximum, Minimum and Count at the bottom of column A

3. Click into B16 and write the function to establish the Average figure for the Brussels office

4. Autofill the average across the other offices

5. Using the Function Wizard find the Maximum, Minimum and number of entries using the Count function

6. Autofill these functions across the other offices

7. Save and close the file
FORMATTING A SPREADSHEET

- Formatting Cells Using the Formatting Toolbar
- Formatting Cells Using the Formatting Menu
- Resizing, Inserting and Deleting Columns
FORMATTING USING THE FORMATTING TOOLBAR

You can format your spreadsheet using the **Formatting Toolbar** or the **Format** menu. Formatting with the toolbar will be faster but gives you less options to choose from.

Text Formatting Using the Toolbar

<table>
<thead>
<tr>
<th>Font</th>
<th>Size of font</th>
<th>Bold</th>
<th>Italic</th>
<th>Underline</th>
</tr>
</thead>
<tbody>
<tr>
<td>Arial</td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
</tbody>
</table>

<table>
<thead>
<tr>
<th>Align</th>
</tr>
</thead>
<tbody>
<tr>
<td>Left  Centre  Right  Across</td>
</tr>
</tbody>
</table>

Cell Formatting Using the Toolbar

<table>
<thead>
<tr>
<th>Borders Cell</th>
<th>Text Colour</th>
<th>Cell Colour</th>
</tr>
</thead>
</table>

Formatting cells

1. Select the cell or range of cells to be formatted
2. Click the required button
FORMATTING USING THE FORMAT MENU

In the Format Cells dialog box there are six sheets, each controlling a different type of formatting. Click on the tab at the top of the sheet to make that sheet visible.

![Format Cells dialog box](image)

*This is a TrueType font. The same font will be used on both your printer and your screen.*
**Number Formatting Using The Format Menu**

On the Number dialog box you can control the appearance of cells that contain numbers.

On the left hand side of the dialog box is a list of categories and in the centre a list of field codes for the selected category.

There are various types of number formatting. The most common are General, Currency and Percentage. Numbers can also be formatted as dates and various other technical formats. At the bottom of the dialog box you will see an example of what your chosen formatting will look like.

**Applying Formats**

1. Select the required cells
2. Select the required **Category** and **Field Code**
3. Click **OK**

**Note**: 0 means digit must be shown, # means only shown if number is large enough, e.g. #.##0.00 means if number is 24322 it will show as 24,322.00

**Hint**: You can create your own formats if it is not already in Excel
Cell Alignment Using the Format Menu

The alignment dialog box controls the alignment of data within a cell or across a range of cells. Data can be aligned vertically as well as horizontally. The Wrap check box will allow data to appear on more than one line within the same cell.

**Hint:** To centre the title of a spreadsheet across a range of cells, select the range of cells and then select “Center across selection” from Format, Cells, Alignment

Applying Formats

1. Select the required cells
2. Select the required Category and Field Code
3. Click OK
Creating Borders Using The Format Menu

The Border dialog box applies borders around or inside selected cells. You can choose the border style, line style and colour.

**Border style**

- **Outline** Puts an outline around the outside of the selected cell or range of cells
- **Left** Puts a left border on every cell in the selected range
- **Right** Puts a right border on every cell in the selected range
- **Top** Puts a top border on every cell in the selected range
- **Bottom** Puts a bottom border on every cell in the selected range

**Applying Formats**

1. Select the required cells
2. Select the required **Category** and **Field Code**
3. Click **OK**
Colours or Patterns in Cells Using The Format Menu

The Pattern dialog box controls the pattern which appears in the background of every selected cell or range of cells.

You can select:

- A colour for the cell from the palette of 56 colours
- A pattern for the cell by clicking the arrow button alongside the pattern field
- A colour for the pattern by clicking the arrow button alongside the pattern field

Applying Formats

1. Select the required cells
2. Select the required Category and Field Code
3. Click OK
RESIZING COLUMNS

1. Move the mouse pointer to the line dividing the column you want to widen within the grey column heading at the top and the column to the right of it e.g. between A and B

2. When the mouse pointer turns into a double headed arrow drag it to the right to size it yourself or

   Double-click to allow Excel to AutoFit to the widest entry

Resizing Rows

1. Move the mouse pointer to the line dividing the row you want to widen and the row below it e.g. between 1 and 2

2. When the mouse pointer turns into a double headed arrow drag it down

   **Hint:** You can resize a few columns or rows at the same time by highlighting them and then moving the mouse pointer between 2 of them and dragging the double headed arrow or double-click for AutoFit

Resetting Columns or Rows Back To Standard Width

1. Select the rows or columns to be resized

2. From the **Format** menu select **Column** or **Row as required** and then **Standard Width**

3. Click **OK**
Inserting Columns and Rows

Columns are always inserted to the left of the selected column. Rows are always inserted above the selected row.

After inserting rows or columns all formulae are adjusted by Excel so that the spreadsheet is completely correct with gaps.

However, if new data is added the formulae need to be checked to see if they need to be altered to use the new data.

Inserting Columns

1. Select the Column that you want to insert before
2. From the Insert menu select Columns

Inserting Rows

1. Select the Row that you want to insert above
2. From the Insert menu choose Rows

Hint: To insert two columns or 2 rows select the two columns or rows and from the Insert menu select Columns or Rows as appropriate
Deleting Columns

1. Select the columns to be deleted

**Note**: They must be a continuous range

2. From the **Edit** menu select **Delete**

Deleting Rows

1. Select the rows to be deleted

**Note**: They must be a continuous range

2. From the **Edit** menu choose **Delete**

**Note**: Ensure that the columns or rows you are deleting do not form part of a formulae e.g. \(=A1+A2+A3\) with row 2 being deleted as this will cause a reference error as you have deleted a cell named in that Formulae. If you had a Sum function of \(=sum(A1:A3)\) the function will just recalculate the new range of cells as \(=sum(A1:A2)\)
EXERCISE 13

1. Open the file *offices.xls*

<table>
<thead>
<tr>
<th></th>
<th>A</th>
<th>B</th>
<th>C</th>
<th>D</th>
<th>E</th>
<th>F</th>
<th>G</th>
<th>H</th>
</tr>
</thead>
<tbody>
<tr>
<td>1</td>
<td>Covance CAPS Ltd</td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>2</td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>3</td>
<td>Report</td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>4</td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>5</td>
<td></td>
<td>Feb</td>
<td>Mar</td>
<td>Apr</td>
<td>May</td>
<td>Jun</td>
<td>Total</td>
<td></td>
</tr>
<tr>
<td>6</td>
<td>Paris</td>
<td>14</td>
<td>123</td>
<td>75</td>
<td>14</td>
<td>6</td>
<td>232</td>
<td></td>
</tr>
<tr>
<td>7</td>
<td>Munich</td>
<td>56</td>
<td>54</td>
<td>5</td>
<td>25</td>
<td>14</td>
<td>154</td>
<td></td>
</tr>
<tr>
<td>8</td>
<td>Zurich</td>
<td>75</td>
<td>42</td>
<td>62</td>
<td>45</td>
<td>34</td>
<td>258</td>
<td></td>
</tr>
<tr>
<td>9</td>
<td>Stockholm</td>
<td>34</td>
<td>73</td>
<td>87</td>
<td>12</td>
<td>12</td>
<td>223</td>
<td></td>
</tr>
<tr>
<td>10</td>
<td>Brussels</td>
<td>10</td>
<td>23</td>
<td>45</td>
<td>65</td>
<td>17</td>
<td>160</td>
<td></td>
</tr>
<tr>
<td>11</td>
<td>Madrid</td>
<td>13</td>
<td>12</td>
<td>12</td>
<td>45</td>
<td>56</td>
<td>138</td>
<td></td>
</tr>
<tr>
<td>12</td>
<td>Dublin</td>
<td>45</td>
<td>8</td>
<td>75</td>
<td>75</td>
<td>58</td>
<td>261</td>
<td></td>
</tr>
<tr>
<td>13</td>
<td>Total</td>
<td>247</td>
<td>340</td>
<td>361</td>
<td>281</td>
<td>137</td>
<td>1426</td>
<td></td>
</tr>
</tbody>
</table>

2. Format the heading *Covance CAPS Ltd* to make it larger and centre it across the columns A:G

3. Do the same for Report

4. Format the office titles and the months with a colour and font of your choice

5. Centre align the numbers, format them as currency and increase the decimal places to 2

6. Draw a border under the months

7. Format the spreadsheet further as required

8. Save the file
EXERCISE 14

1. Open the file *interim.xls*

2. Highlight A3:E11

3. Apply *AutoFormat* of your choice

4. *Save* and *Close* the file
EXERCISE 15

1. Open the file colsrows.xls

2. **Insert** 2 new rows between rows 1 and 2

3. **Insert** a new column to the left of A

4. Note the current totals in row 16

5. **Insert** a new row 7

6. Enter a heading of Mar and values of 27, 78 and 90

   **Note**: The totals for Computers and Support have taken into account the new figures but training hasn’t

7. **Delete** row 12 Aug

   **Note**: The totals for Computers and Support have taken into account the delete figures but Training hasn’t and returned a reference error

8. **Close** the file without saving the changes
PRINTING THE SPREADSHEET

• Printing the spreadsheet

• Creating Headers and Footers

• Changing Margins

• Changing between Landscape and Portrait

• Printing Gridlines

• Setting Print Areas and Print Titles
PRINTING THE SPREADSHEET

You can choose to print different parts of your spreadsheet, choose which pages to print or print the entire workbook.

1. From the File menu select Print

   ![Print Dialog](image)

   - **Print What:**
     - Selection
     - Selected Sheet(s)
     - Entire Workbook
   - **Copies:** Number of copies
   - **Page Range:**
     - All
     - Page(s) From: / To:

2. Select what you want to print

   **Hint:** Selection = only print the highlighted cells on the spreadsheet
   
   Selected Sheets = print the selected sheets
   
   Entire Workbook = print every sheet in the workbook

3. Set the number of copies that you want to print

4. Specify the required pages or All
5. Click **OK**
CREATING HEADERS AND FOOTERS

When printing a spreadsheet you can have a title or date or other information at the top or bottom of every sheet by creating Headers and Footers.

1. From the File menu select Page Setup or
   From the File menu select Print and then Page Setup

2. Click on the Header/Footer tab to bring it to the front

3. Click the drop down arrow next to Header and select the required header or
   Click on the Custom Header button
4. Enter the text that you want to appear on the header in one of the sections

5. Click the required button to enter or amend the necessary information

- Format Font
- Insert page number
- Insert total pages
- Insert the date
- Insert the time
- Insert the file name
- Insert sheet name

6. Repeat the above steps to build a Footer

**CHANGING MARGINS**

1. From the **File** menu select **Page Setup** or
   From the **File** menu select **Print** and then **Page Set-up**

2. Click on the **Margins** tab to bring this to the front
3. Set the margins as required

4. Set the height of the Header and Footer areas from the edge of the page

5. Select to centralise your spreadsheet either vertically and/or horizontally on the page

6. Click the Print Preview button to see on screen what your print will look like

**CHANGING BETWEEN LANDSCAPE AND PORTRAIT**

1. From the File menu select Page Setup or
   From the File menu select Print and then Page Setup
2. Click on **Page** to bring it to the front

3. Set the paper orientation to either Portrait or Landscape

4. Choose to enlarge or reduce the print by a certain percentage or
   Choose to fit the spreadsheet to a certain number of sheets of paper

5. Type in a specific number for the first page if required

6. Click the **Print Preview** button to preview the print on screen
PRINTING GRIDLINES

1. From the **File** menu select **Page Setup** or
   From the **File** menu select **Print** and then **Page Setup**

2. Click on the **Sheet** tab bring it to the front

3. Switch the gridlines on or off as required

4. Click **OK**
SETTING PRINT AREAS AND PRINT TITLES

1. From the File menu select Page Setup

2. Select the Sheet tab

3. Click into Print Area and select the print area with the mouse

4. Click in the space next to Rows to Repeat at the Top

5. On the spreadsheet click onto any cell in the rows required

6. Click in the space next to Columns to Repeat at the Top

7. On the spreadsheet click onto any cells in the columns required

8. Click OK

Hint: You can not set Print Areas and Titles by going into Page Setup from the File menu, Print and then Page Setup
CHARTS

• Parts of a Chart

• The Chart Wizard

• Adding Data to the Chart
PARTS OF THE CHART

Y-Axis

The Chart Wizard is a tool designed to assist you in creating a chart.

1. Select the data on the spreadsheet that you want to display on the chart

Hint: This should be both data and the labels

Note: A 3D chart will also have a Z-axis
<table>
<thead>
<tr>
<th></th>
<th>A</th>
<th>B</th>
<th>C</th>
<th>D</th>
<th>E</th>
<th>F</th>
<th>G</th>
<th>H</th>
</tr>
</thead>
<tbody>
<tr>
<td>1</td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>7</td>
<td>Brussels</td>
<td>Dublin</td>
<td>Maidenhead</td>
<td>Munich</td>
<td>Paris</td>
<td>Stockholm</td>
<td>Zurich</td>
<td></td>
</tr>
<tr>
<td>3</td>
<td>Jan</td>
<td>100</td>
<td>143</td>
<td>153</td>
<td>42</td>
<td>119</td>
<td>80</td>
<td>22</td>
</tr>
<tr>
<td>4</td>
<td>Feb</td>
<td>42</td>
<td>75</td>
<td>36</td>
<td>106</td>
<td>65</td>
<td>145</td>
<td>15</td>
</tr>
<tr>
<td>5</td>
<td>Mar</td>
<td>100</td>
<td>86</td>
<td>73</td>
<td>19</td>
<td>130</td>
<td>127</td>
<td>34</td>
</tr>
<tr>
<td>6</td>
<td>Apr</td>
<td>64</td>
<td>145</td>
<td>55</td>
<td>92</td>
<td>131</td>
<td>52</td>
<td>77</td>
</tr>
<tr>
<td>7</td>
<td>May</td>
<td>74</td>
<td>136</td>
<td>42</td>
<td>133</td>
<td>56</td>
<td>56</td>
<td>49</td>
</tr>
<tr>
<td>8</td>
<td>Jun</td>
<td>91</td>
<td>74</td>
<td>142</td>
<td>100</td>
<td>148</td>
<td>42</td>
<td>89</td>
</tr>
<tr>
<td>9</td>
<td>Jul</td>
<td>26</td>
<td>13</td>
<td>119</td>
<td>61</td>
<td>118</td>
<td>55</td>
<td>45</td>
</tr>
<tr>
<td>10</td>
<td>Aug</td>
<td>13</td>
<td>57</td>
<td>60</td>
<td>118</td>
<td>1</td>
<td>54</td>
<td>141</td>
</tr>
<tr>
<td>11</td>
<td>Sep</td>
<td>146</td>
<td>59</td>
<td>1</td>
<td>88</td>
<td>84</td>
<td>42</td>
<td>56</td>
</tr>
<tr>
<td>12</td>
<td>Oct</td>
<td>116</td>
<td>134</td>
<td>81</td>
<td>25</td>
<td>27</td>
<td>89</td>
<td>97</td>
</tr>
<tr>
<td>13</td>
<td>Nov</td>
<td>64</td>
<td>4</td>
<td>13</td>
<td>25</td>
<td>136</td>
<td>19</td>
<td>124</td>
</tr>
<tr>
<td>14</td>
<td>Dec</td>
<td>118</td>
<td>56</td>
<td>107</td>
<td>60</td>
<td>75</td>
<td>131</td>
<td>115</td>
</tr>
</tbody>
</table>

2. Click the **Chart Wizard** button

3. Click and drag an area on the spreadsheet for the chart to appear on

4. After checking the range of data click on the **Next** button

5. Select the required chart type
7. On screen 4 check all the details are correct and make any changes necessary

8. Click the **Next** button

9. Add a legend and chart title if required
10. Click **Finish**
**ADDING DATA TO A CHART**

New data can be added to a chart very easily.

1. Select the cells to be added to the chart
2. Click and drag these cells onto the chart

**Changing the Size Of A Chart**

1. Click on chart to select it
2. Click and drag the handles surrounding the chart
USING MULTIPLE SHEETS IN A WORKBOOK

• Moving to a different sheet

• Naming Sheets

• Inserting Sheets in a Workbook

• Deleting Sheets in a Workbook

• Moving Sheets in a Workbook

• Copying Across Worksheets

• Grouping Worksheets

• Ungrouping Worksheets
MOVING TO A DIFFERENT SHEET

1. Click on the required tab or
   Use the CTRL Page Up or CTRL Page Down keys

NAMING SHEETS

Initially the sheets are named Sheet1 through to Sheet16. They can be called what you want them to be.

1. Double click on the tab
2. Type in the required name and click OK

INSERTING SHEETS IN A WORKBOOK

1. Select the sheet tab at the bottom of the screen that you want to insert before;
2. From the Insert menu select Worksheet
DELETING SHEETS IN A WORKBOOK

1. Select the sheet you want to delete
2. From the Edit menu select Delete Sheet and click OK

Note: This cannot be undone!

MOVING SHEETS IN WORKBOOK

1. Drag the tab name to required position or
   Select the sheet to be moved
2. From the Edit menu select Move or Copy Sheet
3. On the Move or Copy dialog box select the sheet that you want to insert before
4. Click in the Create a Copy checkbox if you want a copy
5. Click OK

Note: Take care of formulae when moving end sheets
COPYING ACROSS WORKSHEETS

1. Select the text to be copied
2. Hold down Control and select the tab of the worksheet where the text is to be copied to
3. From the Edit menu select Fill then Across Worksheets
4. Select All from the dialog box

Hint - To copy across many worksheets either use the Shift key to select continuous worksheets or CTRL to select discontinuous worksheets.

GROUPING WORKSHEETS

When worksheets are selected together or Grouped the formatting and data entry applied to all the selected sheets.

1. Select tab for first worksheet
2. Use the Shift key to select continuous worksheets or Ctrl to select discontinuous worksheets
UNGROUPING WORKSHEETS

1. With the mouse over the tabs click the right mouse button
2. Select Ungroup Sheets
EXERCISE 16

1. Create a blank new workbook

2. Name the first four sheets January, February, March and Quarter 1

3. Move Quarter 1 to be the first sheet in the workbook

4. Select and delete the other sheets in the workbook

5. Select the remaining 4 sheets

6. Click into cell A3 and type Paris

7. Autofill down to the cell A9 the other offices

8. In B2 enter No’ of courses

9. Right click onto one of the tabs and choose Ungroup Sheets

10. Move to each sheet and enter in the following information:
<table>
<thead>
<tr>
<th>City</th>
<th>January</th>
<th>February</th>
<th>March</th>
</tr>
</thead>
<tbody>
<tr>
<td>Paris</td>
<td>23</td>
<td>45</td>
<td>67</td>
</tr>
<tr>
<td>Munich</td>
<td>23</td>
<td>48</td>
<td>62</td>
</tr>
<tr>
<td>Zurich</td>
<td>56</td>
<td>12</td>
<td>9</td>
</tr>
<tr>
<td>Stockholm</td>
<td>34</td>
<td>12</td>
<td>45</td>
</tr>
<tr>
<td>Brussels</td>
<td>26</td>
<td>24</td>
<td>84</td>
</tr>
<tr>
<td>Madrid</td>
<td>5</td>
<td>78</td>
<td>10</td>
</tr>
<tr>
<td>Dublin</td>
<td>12</td>
<td>45</td>
<td>89</td>
</tr>
</tbody>
</table>

11. Move to sheet *Quarter 1* and enter in a calculation to add up the figures for the Paris office

12. Using the **Function Wizard** add up the figures for the Munich office

13. **Autofill** the other offices

14. **Save** the file as *trainfig.xls* and close it